Bug 1241 - (suetibu) New install, Matlab crashes when calling >>eeglab
(suetibu)
: New install, Matlab crashes when calling >>eeglab
Status: RESOLVED FIXED
Product: EEGLAB
General
: _other
: Macintosh Matlab 7.5
: P3 normal (vote)
Assigned To: Arnaud Delorme
:
:
:
  Show dependency treegraph
 
Reported: 2012-03-22 10:14 PDT by sudhin shah
Modified: 2013-12-10 14:24 PST (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Comment 2 Anjali Bhatara 2012-09-12 03:28:08 PDT
Hello all, 

I encountered the same problem, and I believe it is caused by a problem with
Java for certain Mac OSs. (See
http://www.mathworks.de/matlabcentral/newsreader/view_thread/309912)

A solution is to open Matlab through the terminal by typing this (if in a bash
shell)
$  export
DYLD_LIBRARY_PATH=/System/Library/Frameworks/JavaVM.framework/Libraries
$  open /Applications/MATLAB..(your version)

Best, 
Anjali
Comment 1 Derrick 2012-03-26 16:42:03 PDT
Hi,

Can you please attach a screenshot of exactly what your error is so that we can
better figure out the problem?

Thanks,

Derrick
Description sudhin shah 2012-03-22 10:14:06 PDT
Hi,

This is a new install. I have Matlab 7.5.

I downloaded the latest version of eeglab (11.0.0.0).

I set and save path to the eeglab folder.

But when I type in eeglab, matlab crashes. I catch a glimpse of an error -
eeglab/options?

Thanks,
S