Bug 1775 - EEGLAB error in function pop_editset() at line 443
EEGLAB error in function pop_editset() at line 443
Status: RESOLVED INVALID
Product: EEGLAB
Classification: Unclassified
Component: General
_13.x
PC windows Other
: P3 normal
Assigned To: Bugzilla Manager
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-06-23 14:29 PDT by Susan Mahaffey
Modified: 2015-07-02 12:46 PDT (History)
1 user (show)

See Also:


Attachments
screenshot of error window (244.15 KB, image/png)
2015-06-23 14:29 PDT, Susan Mahaffey
Details

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Ramon Martinez-Cancino 2015-07-02 12:46:27 PDT
Dear Susan, 
 Thanks for your report. This should not happen with the version you have (13.4.4b).  I guess the issue is that you have an old EEGLAB version in MATLAB's path. Due this you are pulling out that old version of pop_editset instead of the one from the 13.4.4b version. To fix this, clean out  your path of old EEGLAB versions and you will be ok.
 Thanks,
 Ramon
Description Susan Mahaffey 2015-06-23 14:29:58 PDT
Created attachment 929 [details]
screenshot of error window

I am a very infrequent user of Matlab and EEGLAB. The last time I tried to generate ERPs from single channel data (an in vitro slice recording is the source) was with Matlab 2011b and EEGLAB 13.1.x. It worked fine. Now, after upgrades, I am getting this error when I try to open EEGLAB and import my data.

>>EEGLAB error in function pop_editset() at line 443

>>Undefined function or variable "res".

Picture of error window attached.

Thanks for your help!!
Susan