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The EEGLAB Matlab software

i
S Ve |
Center for-

Compulaﬂonal

Neuroscience

main graphic interface

= EEGLAB Shell - Konsole
Session Edit View Bookmarks Settings Help

- 0 X

M EEE

/home/arno> matlab -nodesktop
<MATLAB?>
Copyright 1984-2002 The MathWorks, Inc.
Version 6.5.0.180913a Release 13
Jun 18 2002

Using Toolbox Path Cache. Type "help toolbox_path_cache" for

For product information, visit www.mathworks.com.

>> eeglabl]

File Edit Tools Plot Study Datasets Help

To get started, type one of these: helpwin, helpdesk, or demo.

—No current dataset

- Create a new or load an existing dataset:

Use "File > Import data" (new)
Or "File > Load existing dataset” {old)
- If new,

"File > Import epoch info" (data epochs) else
"File > Import event info" (continuous data)
"Edit > Dataset info" (add/edit dataset info)
"File > Save dataset" (save dataset)

- Prune data: "Edit > Select data"

- Reject data: "Tools > Reject continuous

- Epoch data: "Tools > Extract epochs”

- Remove baseline: "Tools > Remove

-Run ICA: "Tools > Run [CA"
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Importing a dataset

), EEGLAB v5.03
nEdit Tools  Plot Study. Datasets  Help |

_ Fram ASCll/float file or Matlab array \

Imgpore 2goch info “  From continuous or seg. EGl . RAW file
From Multiple seg. EGI .RAW files
From BCI2000 ASCII file

From Shapmaster .SMA file

Import event info P

Export -

Load existing dataset

Save current dataset(s)

From Neuroscan .CNT file
From Neuroscan .EEG file

From ERPSS .RAW or .RDF file

Save current dataset as

Clear dataset(s)

Cente
Computational
euroscience

Create study -

From Biosemi .BDF file using BIOSIG
From other formats using BIOSIG
From ANT EEProbe .CNT file

From ANT EEProbe .AVR file

Load existing study

Save current stuclsy

Save current studsy as

Clear studlsy
B Fraom Brain ¥is. Rec. .vhdr file
Memory options
- . From Brain Vis. Anal. Matlab file
Save history -
- From CTF folder (MEG)
Quit

From INStep | ASC file
From Mayo .MEF files

From 4D .m4d pdf file
Troubleshooting, other data formats. .. j

EEGLAB supports many

different raw data formats
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Imported EEG data

| EEGLAB v7.1.6.18b

File Edit Tools Plot Study, Datasets Help

EEGLAB GUI

displays dataset

basics
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The example data: Sternberg working memory

L
File
../Data/stern.set
Data
Continuous data (not epoched), ref'd to right mastoid
Task
3-7 letters to memorize, among 1-5 letters to ignore
50% chance of probe letter being ‘in-set'’
Fixation Maintenance
(5 ﬁec) (1.4 sec) (2'4@390) Pribe
+ M LT |G| IP]Y QW |=-]|T
i - @
Memorize

Ignore

Was this letter in the memorized set?

RESPONSE




N
&‘5{?

Vi

Comments in EEGLAB structure

About this dataset

Data acquired by: Julie Onton
Data acquired on: Oct 15, 1874

Task ('eventname'):

- Every trial preceded by 5 sec fixation ('fix') -
3,5,7 letters to memorize (in black, ex, 'B')

- 5,3,1 letters to ignore (in green, ex, 'gB')

- 8-letters total per trial

- 2-4 sec variable maintenance period ('WM')

- Probe letter (in red, ex, 'rB')prompted a button
press response

- Subject was to indicate by left or right mouse
button (with right hand) whether the probe

letter was in-set (left,'in') or out-of-set
(right, 'out')

- If the response was correct, subject heard one
one tone ('correct'), if incorrect, a different
tone ('wrong')

Reference electrode placed on right mastoid

(Subject indicated sleepiness toward the end of
session)

_omen |
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>> EEG.comments

Computational
euroscience

Bsvs e I =

File

N1l Tools Plot Study

Datasets

Help

Dataset info
Event fields

Event values

ntinuous Data——

‘ About this dataset MS04\stern.set
Channel locations 1
610133
Select data 1
Select data using events 1303
Select epochs or events 250
Copy current dataset 0.000
Append datasets 2440.528
Delete dataset(s) unknown
Yes
ICA weights Yes
Dataset size (Mh) 3514




Memory options

Swartz

Center for
omputational
Neuroscience

EEGLAB v6.03b

Edit Tools Plot Study Datasets Help

Import data 4

Import epoch info »
Import event info 4
Export »

Load existing dataset

Set when loading a STUDY

Sawve current dataset(s)

Sawve current dataset as

Clear dataset(s)

Create study »

Load existing studly

Save current study

Save current study as

e

Clear study

Save history

Quit

S

<<

<
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Re-reference data (if necessary/desired)

S\
N
Swartz ¥
Center for
Computa\ional
Neuroscience

Change sampling rate
Filter the data
Re-reference
Interpolate electrodes
Reject continuous data by eye
Extract epochs
Remove baseline
Run ICA

Remove compon

——— e
. pop_reref - average reference or re-reference data

Automatic chann
Automatic epoch
Reject data epoch
Reject data using

Locate dipoles us
Peak detection us

FMRIB Tools
Locate dipoles usig=r=r—=

EEG = pop reref( EEG, 39);
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Save new dataset, keep old one

Vi VTN
) ¢ Swarts >
L: / 7 S Center for

ESHEE )

omputational

NEU(OSCiEﬂCE

Sternberg Continuous -- Reref'd

— |

Edit description
Browse

o “_.< 014 dalasc

soer: [ weTss
s ‘ Name ‘ Date modified ;
: | external 11/10/2009 5:54 AM  File folder ole ere NUNUoUSs
| functions 11/10/2009 5:50 AM  File folder
L. plugins 11/10/2009 5:52 AM  File folder
| sample_data 11/10/2009 5:52 AM  File folder
| sample_locs 11/10/2009 5:52 AM  File folder

Recent Places

[ALLEEG EEG CURRENTSET] = pop newset (ALLEEG,EEG, 1, 'setname',..
'Sternberg Continuous -- Reref''d');

-



Multiple active datasets (ALLEEG)

| EEGLAB v7.1.6.18 con|i=himeSen | | B cecLaB v7.16.18b

File Edit Tools Plot Study Datasets Help File Edit Tools Plot Study HMEEHIS

Dataset 1:Sternberg Continuous Data
v Dataset 2:Sternberg Continuous -- Reref'd

Select multiple datasets
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Scroll channel data

\

Centel
Compumﬂonal
Neuroscience

-

Figure Display Settmgs Help

File Edit Tools Study  Datasets Help
Channel locations »
#2:. St
- el Channel data (scroll) o Q é
: Channel spectra and maps e A e /ALY
Filename: Channel properties : .
Channels .
Frames ne Channel ERP image
EpOChS Channel ERPs > 3
Events ERP map series 4 i
Sampllng Sum/Compare ERPs 23
Epoch sta Component activations (scroll) .51:2‘
p
EpOCh Hnl Component spectra and maps ‘
Ref P p P :
ETEIENnce 2
Component maps 4
Channel Ic . =
ICA weighi Component properties
Dataset Sl Com ponent ERP Image
Component ERPs »
Sum/Compare comp. ERPs
Data statistics 4
Time-frequency transforms ~ »
Chan. Time Value
Cluster dataset IC I
Heter dataset s Ll #= | LEYE 879859 -4.5358 @ ;]

>> pop eegplot(EEG,1,1,1);
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Scroll channel data

/ \
&
Center for-

R o
L Compulaﬂonal

Neuroscience
- Scroll channel actw-tles eegplotO Ll_lg

Figure Display Settmgs Help

Event markers

= 2 =
- S0 e e R e S A St
chqnnels, B ey
time, |E= ——+=— N
== S e
events | £ e | Seroll
sec/epoch =5 , scaling

Chan. Time Value v
REYE 877411 029597 | 3719
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Data importing and channel analysis

Task 2
Import channel location file

Exercise...
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Import channel locations

Swartz

Center for
omputational
Neuroscience

m Z:[iW Tools Plot Study Datasets

Dataset info
Event fields
Event values -45.1543
About this dataset 0.54374
Channel locations Aresis : 0.79457

LEYE Opt. head center
Rotate axis

Transform axes

Select data 0.79917 Xyz -= polar & sph.
Select data using events -0.15585 Sph. -= polar & xyz
Select epochs or events 451543 Polar -> sph. & xyz

-7.8725
11379

Copy current dataset
Append datasets
Delete dataset(s)

Set head radius
Set channel types
Set reference

Delete chan har

Plot 2-D

[ esesngex ] P3O0 |
s | w0 |

7 file formats supported
(Polhemus, BESA, ...)
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LEYE
-45.1543
0.54374
0.79457
0.79917
-0.15585
451543
-7.8725
11379

Opt. head center
Rotate axis
Transform axes

TN
[ U
Swartz ¥

Center for

omputational
Neuroscience

Xyz -= polar & sph.
Sph. -= polar & xyz
Polar -= sph. & xyz

Set head radius
Set channel types

Set reference

_Cancel | _telp | Ok _|

Channel number (of 71
__nsetehan | << | < || 1 | > | = |
sty o) t0070 |

Sl ccsre | Lookup ocs =3

File Edit View Insert Tools Desktop Window Help

File Edit View Insert Tools Desktop Window Help
DEgde M AKOBEL- |G| 08 | 0D

Channel locations

71 of 71 electrode locations shown
Click on electrodes to toggle name/number




Imported channel locations

[ E£GLAB v7.17.18

File Edit Tools Plot Study Datasets Help

EEGLAB Workshop Xll, November 18-22, 2010, San Diego, USA Klaus Gramann — Data import



Data importing and channel analysis

Task 3
Import data events

Exercise...
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Import data events

FIEN Edit Tools
Import data »

Plot Study Datasets Help

[« Import events from Matlab array or ASCI| file
* Import events from data channel
* Import from Presentation event file

_*Import from Neuroscan file

Import epoch info : e Nere..
Import event info
Export
Load existing dataset
Save current dataset(s)

From data channel

From Presentation .LOG file
From Neuroscan .ev2 file

Save current dataset as

Clear dataset(s)

Create study »
Load existing study

Save current study

Save current study as

Clear study

Memory and other options

History scripts 4
Quit
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Appearance of an event channel

/ A
Center for-

Compumﬂonal
euroscience

Scroll activity — eegplot()
Figure Display Setitings Help

Scale
50

4 5 6 7 i 9
Chan. Time Value

CLOSE| [Eventtypes| s=f =i 4 | =l 32l 1 sims sasy | S0
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Imported data events

B EEGLAB v7.17.18b

File Edit Tools Plot Study Datasets Help If event import was
1berc yNIINUOUS mere, SUCCGSSfUl,
you will see an

appropriate

number here
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Review event values

NEU(OSCiEﬂCE

] EEGLAB v7.17.18¢
m =18 Tools

Dataset info
Event fields
Event values

About this dataset
Channel locations
Select data
Select data using events
Select epochs or events

Event 'type' and 'latency’
are recognized fields

Plot Study Datasets Help

Delete
Append event || CURRENT
AFTER event
current event

Edit event values - pop_editeventvals()
Latency (sec) 4,964
 Type | object
Serreer e el 2 N e fopenaevenc ]
Insert event Re-order events (f
¥aln sorting fielc _IClick for decreasing order
_IClick for decreasing order

BEFORE
Gl | Hep | ok |

Copy current dataset
Append datasets
Delete dataset(s)

Delete event |

current event

To resort: first
select Main
sorting field

EEGLAB Workshop Xll, November 18-22, 2010, San Diego, USA Klaus Gramann — Data import



Review event values

Swartz

Center for
omputational
Neuroscience

| EEGLAB v7.1.

m Z[i8 Tools Plot Study Datasets Help

Dataset info

Event fields

Event values
About this dataset
Channel locations

Select data
Select data using events
Select epochs or events

Copy current dataset
Append datasets
Delete dataset(s)
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Number of

event fields

is unlimited

Trial

Event_Type

Type

Latency (sec)

Ttime

Uncertainty

Duration

Uncertainty2

ReqTime

ReqDur

Init_indlex

Init_time

Duration (sec)

Load




Renaming events

._" e -ﬂ"
| EEGLAB v7.1.7.18b
m L:[id Tools

Dataset info
Event fields
Eventvalues
About this dataset
Channel locations
Select data
Select data using events

Select epochs or events

Neuroscience

Plot Study Datasets Help

1) input original 'type' code

2) input new 'type' code

Copy current dataset
Append datasets
Delete dataset(s)

3) Keep/delete all other events

Select events — pop_selectevent()

No description |

No description |
_|Select all events NOT selected above

Kaname sela =] aveant tvpeals) as ‘na _ buttonl _
_IKeep only selected events and remove all other events r




Renaming events

TN
[ -\
Swartz ¥

Center for
omputational
Neuroscience

| EEGLAB V7,17
m Z[i8 Tools Plot Study Datasets Help
Dataset info
Event fields
Event values
About this dataset
Channel locations
Select data
Select data using events

Edit event values — pop_editeventvals()

Select epochs or events |
Copy current dataset Latency (sec) | “
Append datasets _ Type || ( buttonl )

Delete dataset(s)

Fvent Num
Snsercevert << < M3 Lo 1 2> I} Append event |

_|Click for decreasing order
_IClick for decreasing order
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Event durations

Chiafufagonat

Neuroscience

o pr——— Color denotes

/ event duration

Figure Display Settings Help

e01
e02
e03
e04
e0s
e06
e07
e0d
e09
eld
ell
e1z
eld
el4
els
e16
el?
eld
e19
e20
ezl
e22
e23

825
826
e2?
228
ee Scale
e30
edl
23z
233

70

| | 1
50 51 52 53 54 55

Chan, Time Value

+
CANCEL Event types ‘ << < 50 > 5> e33 51,7242 -13.3 70 REJECT
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Data importing and channel analysis

Task 4
Extract data epochs
Select epochs/events
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Extract epochs

TN
[ e
Swartz ¥

Center for
omputational
Neuroscience

lot Study Datasets Help

Change sampling rate
Filter the data
Re-reference

Interpolate electrodes
Reject continuous data by eye

Extract epochs
Remove baseline
RunICA

Remove components

Automatic channel rejection

Automatic epoch rejection
Reject data epochs 4
Reject data using ICA »

Locate dipoles using DIPFIT 2x P
Peak detection using EEG toolbox

FMRIB Tools 4
Locate dipoles using LORETA P
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Extract epochs

Neuroscience

D VO ? o do with the new datase
i Sternberg Response Epochs Edit description
= Browse

’b.ll'.;"_ e remova

m— )

File Edit Tools Plot Study Datasets Help

EEG = pop epoch ( EEG, {'out',6 'in' },...
[-1 2], 'newname', ...
'Sternberg Continuous -- Reref'd epochs', ...
'epochinfo', 'yes');
[ALLEEG EEG CURRENTSET] = pop newset (ALLEEG, ..
EEG, 2, 'setname', 'Sternberg Response Epochs',
'gui', 'off');
EEG = pop rmbase ( EEG, [-1000 01); !
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No description

| E£GLAB v7.17.186 = s o descion
b : No description

m 08 Tools Plot Study Datasets Help : No description
- Eve : No description

Dataset info No description

Event fields SPUTISK -1 No description
Event values ; LICiCE

) No description
About this dataset No description

Channel locations ReDL No description

Select data S
No description

Select data using events g ac No description

Select epochs or events och No description

SEEEEEEEE e

Copy current dataset
Append datasets
Delete dataset(s)

>> EEG = pop selectevent (EEG, 'type',{‘'in'},...
'deleteevents', 'off',6 'deleteepochs','on');

>> [ALLEEG EEG CURRENTSET] = pop newset (ALLEEG, EEG,4, ...
'setname', 'faces only epochs') ;



Select epochs with specific events

TN
/ S
Swartz
Center for
omputational
Neuroscience

| EEGLAB v7

m 28 Tools Plot Study Datasets He) . : No description
Dataset info . duration (ms No description

Event fields e R0 descriplion

Event values ' o descrfmfm

No description

About this dataset - No description

Channel locations erts No description
Select data et No description

Select data using events No description

No description
Re No description
Copy current dataset e No description
Append datasets ' e No description

Delete dataset(s) No description
; : No description

0T T T O

| - _ B —
EEGLAB Workshop Xll, November 18-22, 2010, San Diego, USA Klaus Gramann — Data import



Repeat for ‘out-of-set’ responses

Save without overwriting and go back to all epochs

y/ 7\

Swartz

Center for

omputational
Neuroscience

Repeat process for ‘out’ trials

Sternberg: Probe- In Set Fie
ate S No description

No description

No description

No description

No description

C:Wsers\ulie\DocumentsWorksho No description

No description

. : . No description

No description

No description

No description

Sternberg: Probe Out of Set

Browse

C:Wsers\ulie\DocumentsWorkshops\Aust
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Cancel



Separate datasets with different conditions

B £EGLAB v7.27.18E ioli-ifmesnl| [ eeclas V27188 | -
File Edit Tools Plot Study Datasets Help N File Edit_ Tools Plot Study, Datasets Help N
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Merge (append) datasets

Doin
/SRR
Swartz ¥
Center for
omputational
Neuroscience

) I ARAL
Plot Study Datasets Help
Dataset info
Event fields
Event values
About this dataset
Channel locations
Select data
Select data using events
Select epochs or events

Copy current dataset

Append datasets
Delete dataset(s)
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Merged datasets

B EeGLAB V7 2718k

File Edit Tools Plot dy  Datasets Help
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Data importing and channel analysis

Task 4
Channel analysis
Exercise...
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Analysis of ERPs

7 e ——
- ERP data and scalp maps M@&u

Plotting time range (ms):

Plot title:

File

Edit Tools

Study  Datasets Help

Cancel

Scalp map latencies (ms, NaN -= max-RMS)

Scalp map options (see == help topoplot): ‘

| -200 500 |
] NaN |
f\
|

‘ERP data and scalp maps of

Help | Ok |

—#3: Stel

Filename:
Channels
Frames pe
Epochs
Events
Sampling
Epoch sta
Epoch enc
Reference
Channel Ic
ICA weight
Dataset si

>> pop_timtopo

Channel locations

Channel data (scroll)
Channel spectra and maps
Channel properties
Channel ERP image

ERP map series 4
Sum/Compare ERPs

With scalp maps

In scalp/rect. array

Component activations (scroll)
Component spectra and maps
Component maps »
Component properties
Component ERP image
Component ERPs »

Sum/Compare comp. ERPs

Data statistics »

Time-frequency transforms P
Cluster datasetICs

Potential (V)

4
-200 100 O

(EEG, [-200 500], [NaN], 'ERP data and sc

100 200 300 400 500

alp maps');




o Analysis of ERPs
Ed

Vi

e C

\‘9 ég‘ne\pumbnal

’ ‘%’_‘? Neuroscience
B E£GLAB v7.17.18b =N B Figure 2
File Edit Tools Study Datasets Help N~ it
: DEES AAD
Channel locations 4
—#2: Ste hs

Channel data (scroll)

Channel spectra and maps

Filename:
Channels

Frames pe Channel ERP image )
ol f o )

Epochs Channel ERs 4 With scalp maps LE?% fia - o e 5

Events ERP map series 4| Inscalp/rect. array 1 AFT 2 »

Sampling Sum/Compare ERPs }:'f'vﬂwvh V 5% Egﬁ
F
EleCh sta Component activations (scroll) NER : F3 T
FT9 T
e
o

Channel properties

Epoch enc Component spectra and maps Fﬁw S l &
Reference FCs 1 w‘vﬂw o1 1kt
Channel Ia Component maps » Ol FC, FC FC4

ICAweighi Component properties |
Dataset si  Component ERP image - e .
Component ERPs » | - e
Sum/Compare comp. ERPs ; = = : " . { ng— TP

TP10

Data statistics 4 %P’}’}v@‘ Pfﬁ%j‘&‘ o
B Topographic ERP plot - pop_plottopo() ‘ Q‘ﬂu P 5 oy}%wo?%? Bl W“&‘

Channels to plot 1:71 ‘ pod ¥ of oﬁf

T
*
4]

Plot title Sternberg memorize epochs ‘

Plot single trials [ (set=yes) o

Plot in rect. array || (set=yes) +

Cther plot options (see help) I 'ydir', 1 “ 200 4%
Time (ms)

Cancel Help — —
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. Channel ERP in rectangular array
-

4 \
" Center for-

Compumﬂonal

\
D Neuroscience

Figure 2: plottopo( .
B EEGLAB 7.17.18b u—lg E'e—

File Edit Tools Study  Datasets Help DEESE 2P0
Channel locations »
—#2: Ste Channel data (scroll) shs Sternberg memorize epochs
Channel spectra and maps

Filename:
Channels
Frames pe
Epochs

Events ERP map series 4l Inscalp/rect. array

Sampling Sum/Compare ERPs

1 -3 -4

pas LN Ava,ﬁvm ]
9

1

Epoch sta Component activations (scroll) »-v-vAWv e

¥

i

3

‘vav'-w

-0 -1 12 13

Jpre -

Channel properties N

=j¥§i’
H%L

1

%T

Channel ERP image
Channel ERPs 4 With scalp maps

Ep?ch e Component spectra and maps . 2
ETerence T
Ch T Component maps » .

anng C - ) ] ot - et Al VA"
ICA w3|gh1 omponent properties

Dataset sif  Component ERP image

Component ERPs 4 e

Sum/Compare comp. ERPs

A7
Data statistics 4
> "Uﬂv /\V/\ ar

%
TR

Channels to plot ‘ 1:71 ‘
Plot title ‘ Sternberg memorize epochs ‘ 57 5 Y 3
Plot single trials m (set-yes) A e PREVAW A .ﬁ_v& A At P

+5.97

Plot in rect. array Ks
Other plot options (see help) ‘

3
qﬁgdﬁg% 5 i%}fg?fg

Cancel | Help I Ok |
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\‘«.—s'

7 HRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRIII__™_»=,

Analysis of ERPs

(=] =]

Plotting ERP scalp maps at these latencies
(range: -200 to 496 ms, Nal -= empty):

B Figure 2

File

' —_———s-_—_ _— 0 - ———
- Plot ERP scalp maps in 2-D -- pop_topoplot() _ Qlﬂlg

|

C=nt=n

D& &L o0

Component ERPs
Sum/Compare comp. ERPs

File Edit Tools Study  Datasets Help
#9: St Channel locations » h
! L » —
- otel Channel data (scroll) NS

: Channel spectra and maps
EI:'IeannanrlrE.lleS. Channel properties
Frames pe Channel ERP image
Epochs Channel ERPs »
Events ERP map series 4 m
Sampling Sum/Compare ERPs
EPAEh'Stal  component activations (scroll)

p

Ep?':h =itz Component spectra and maps

Eferenc
el Component maps 4
ICA weigh Component properties
Dataset sii Component ERP image

Data statistics

»

Time-frequency transforms
Cluster datasetICs

»

Sternberg memorize epochs

pop topoplot(EEG,1,[0:25:275], ‘Memorize',[3 4],0, 'electrodes', 'off');




Compare ERPs across conditions

File Edit Tools Plot Study HIEICEOS

Dataset 1:Sternberg Continuous Data

¥ v Dataset 2:Sternberg Memorize epochs

Dataset 3:Sternberg Ignore epochs

Select multiple datasets

Sampliing rate
10ch start (sec)

10k !

How do 'Memorize'
and 'lgnore' ERPs
differ?
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Compare ERPs across conditions

F

ile Edit Tools WG Study Datasets Help

Compare ERPs

Channel location |
Channel data (sc
Channel spectra :
Channel properti
Channel ERP ima
Channel ERPs

ERP map series

from two conditions

Sum/Compare EF

Component acti
Component spe

Component map

Component prop

Component ERP
Component ERPs

Sum/Compare cc
Data statistics

Time-frequency transforms
Cluster datasetICs

>>pop comperp (ALLEEG,1,[2 3],[],'addavg',6 'off', 'addstd', 'off"',
'addall', 'on',6 'diffavg’', 'off', 'diffstd', 'off', 'lowpass',k 20,
'"tplotopt', {'ydir',1});
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- Compare ERPs across conditions
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>> pop comperp (ALLEEG,1, 2, 3,'addavg', 'off’',..
'addstd', 'off', 'diffavg',6'on',6K 'diffstd',6 'off’',
'"lowpass',20, 'tplotopt',6 {'ydir',1});
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- Analysis of ERP differences
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Remove channel

/, \\
Syl
- Center'for-

. Compulaﬂonal
) Neuroscience

uScroIIchanneIactivities—
Figure Display Settings Help E

Scale
35
I : : -
450 451 452 453 .
Chan. Time Value
S Event types | <« | e 449 ;l Ll ot 4510988 36619 35 jl e

EEGLAB Workshop XlI, November 18-22, 2010, San Diego, USA Klaus Gramann — Data import



Dataset info

Event fields

Event values
About this dataset

Channel locations

Select data

Select data using events
Select epochs or events

Copy current dataset
Append datasets
Delete dataset(s)

e

Scroll dataset
_ Hew | ok |
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Removing channel(s)
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Channel removed
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N

Swartz ¥

Center for
omputational
Neuroscience

Choose a channel from other dataset

Plot Study Datasets Help

Select from non-data channels
Select from other dataset
Use list of other dataset

Change sampling rate
Filter the data »
Re-reference

= Interpolate electrodes nterpolation methoc
~ Reject continuous data by eye -

Auto-select deleted

channel from other dataset

Extract epochs

Remove baseline

Run ICA

Remove components

Automatic channel rejection

Automatic epoch rejection
Reject data epochs »
Reject data using ICA »

Locate dipoles using DIPFIT 2x P
Peak detection using EEG toolbox

FMRIE Tools Select from non-data channels
Locate dipoles using LORETA Select from other dataset

- Useist of other dataset”

Spherical v




Interpolated channel
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Exercise

ALL
-Load stern.set
-Do not save your changes under the same filename!

Novice
-Re-reference the data to Cz.
-Scroll data and explore plotting options under 'Settings'.

Intermediate

-Review events in Edit->Event values, rename an event in Select
epochs/events.

-Remove a channel and then replace it by interpolation.

Advanced

-Epoch the data on Memorize and Ignore letters separately, then
use pop_comperp to compare ERPs between conditions.

-Explore other menu options.




