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Source Information Flow Toolbox

Mullen, et al, Journal of Neuroscience Methods (in prep, 2012)
Mullen, et al, Society for Neuroscience, 2010
Delorme, Mullen, Kothe et al, Computational Intelligence and Neuroscience, vol 12,201 |
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« A toolbox for (source-space) electrophysiological information flow and causality
analysis (single- or multi-subject) integrated into the EEGLAB software environment.

* Emphasis on vector autoregression and time-frequency domain approaches

« Standard and novel interactive visualization methods for exploratory analysis of
connectivity across time, frequency, and spatial location
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The Dynamic Brain

x A key goal: To model temporal changes in neural dynamics
and information flow that index and predict task-relevant
changes in cognitive state and behavior

» Open Challenges:

= Non-invasive measures
(source inference)

» Robustness and Validity
(constraints & statistics)

» Scalability (multivariate)

» Temporal Specificity / Non-
stationarity / Single-trial
(dynamics)

» Multi-subject Inference

= Usability and Data
Visualization (software)

Mullen, 2011
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Large-scale brain connectivity

(Bullmore and Sporns, Nature, 2009)

Structural Functional Effective

state-invariant, dynamic, state-dependent

dynamic, state-dependent,’
anatomical correlative, symmetric asymmetric, causal,
information flow

Hours-Years milliseconds-seconds
Temporal Scale



Functional connectivity
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Bastos AM, Schoffelen J-M: A Tutorial Review of Functional Connectivity Analysis
Methods and Their Interpretational Pitfalls. Front Sys Neurosci 2016, 9:413.



The problem of spurious connectivity

Kus, 2004

....... spurious

e iNdirect true flow

— direct true flow

S.(/f)

Coherency

C,(f)=
JS.(NS (/)

(Bendat and Piersol, 1986)

Bivariate measures, such as coherence (but also original GC),
find spurious connections between nodes if they share a
common input.



Ground Truth Coherence Partial Coherence




A deeper problem - unobserved nodes

With EEG, it's unavoidable that there will be contributing
network nodes (e.g. thalamus) that we cannot observe.

We also can't be sure ICA will identify all important sources...



Granger-causality

* A measure of statistical causality
based on prediction.

* Widely used in time-series econometrics.
* Nobel Prize in economics, 2003.

If a signal A causes a signal B, then knowledge of the
past of both A and B should improve the predictability of
B, as compared to knowledge of B alone.



AR Models (prediction of future of a signal by its past)

VAR Models (prediction of future of a signal by its past + the other signal's past)

Incorporating information about X; improves the prediction of X,!
We say "X, granger-causes X,"



Calculation of GC

time series data

Autoregressive model
estimation

Spectral estimation using
Fourier decomposition and
multitapering

model coefficients

Cross-spectral
and residuals

density matrix

non-parametric approach

Fourier transformation
of model coefficients

Factorization of spectral
density matrix

noise covariance matrix
spectral transfer function

Estimation of Granger causality

Granger causality



Vector Autoregressive
(VAR / MAR / MVAR) Modeling
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X (t)
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Granger Causality Coherence Spectrum



VAR|[p] model

The Linear Vector Auto-
regresswe (VAR) Model

Xy, () N W N‘ L A e T et

X(t)=), A®OX(t-k)+E(@)

M-channel data vector
at current time t

A(k) (t) —

autt)

af.i’l(t)

model order

M x M matrix of (possibly time-varying)
model coefficients indicating variable
dependencies at lag k

(k)
alM

(k)
aym

®

. |

E(f)= N(0,V)

Ordinary Least-Squares

random noise process

multichannel data k
samples in the past



Selecting a VAR Model Order

= Model order is typically determined by minimizing information criteria
such as Akaike Information Criterion (AIC) for varying model order (p):

AIC(p) = 2log(det(V)) + M2p/N Penalizes high model orders (parsimony)

entropy rate (amount of prediction error)

AIC (bits)

optimal order bbbl
model order



Selecting a VAR Model Order

= Other considerations:

» A M-dimensional VAR model of order p has at
most Mp/2 spectral peaks distributed
amongst the M variables. This means we can
observe at most p/2 peaks in each variables’
spectrum (or in the causal spectrum between
each pair of variables)

» Optimal model order depends on sampling rate (higher
sampling rate often requires higher model orders)



Granger Causality

Does X4 granger-cause Xi7? PO SO
.y s (variance of residuals E1)
(conditioned on Xz, Xa)
X, (?)
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Granger Causality

B Granger (1969) quantified this definition for bivariate processes in the
form of an F-ratio: ¢ raquced model

(var(ﬁ'l)J ( var(X ()| X,() ]
F =In =In
X, ex var(E,) var(X,(t)| X,(), X, ()

1 2

full model

B Alternately, for a multivariate interpretation we can fit a single MVAR
model to all channels and apply the following definition:

- Defintont
X;j granger-causes X; conditioned on all other variables in X
if and only if A, (k)>>0 forsomelag k€ {l, ..., p}




Granger Causality — Frequency Domain

X(H)=Y" APX(t-k)+E(
( ) z"k=1 ( ) ( ) Likewise, X(f) and E(f) correspond to

Fourier-transforming A¥ we obtain the fourier transforms of the data
and residuals, respectively

__N\"? (k) —i2mfe. A (0) _
A(f)=-), AP AO =T
We can then define the spectral matrix X(f) as follows:

X(f)=A(f)"E(f)=H(/)E(f)

Where H(f) is the transfer matrix of the system.

Definition 2
Xj granger-causes Xi conditioned on all other variables in X | 'engSCm

if and only if |Ay(f)| >> O for some frequency f




x,(t) 'WMM‘”’ X(1) = 2;1 A(k)(t)X(t —k)+E(?) Ground Truth

x,(1) :
; 5 A(fD==3, AP@e ™ A =1
X @) NS | X(f,0) = A(S,2)E(f,1) = H(f,DE(f,1)
....... spurious
s A e indirect true flow
..g S(F)=X(HX( f)' g L j Ilh‘ e— direct true flow
B =H(HZH(f) ~
(Brillinger, 2001) Frequency (Hz) V NOTE: time index (t) dropped for convenience
' Functional Effective I
)
o S (f) Lo 2
IS8 2 C(f)=—+—— 5% @ Z, -/ Z ) Hy(HF
2 T 8,0 1 KT
- O (Bendat and Piersol, 1986) O o O (Geweke, 1982; Bressler et al., 2007)
B S,U) 8 5388 4,(N)F 3
O (Bendat and Piersol, 1986; Dalhaus, 2000) (@) (Baccal4 and ;;:neshima. 2001) (s) (&)




Time-Frequency GC

= Brain network dynamics often change rapidly with time
= gvent-related responses

= transient network changes during sequential information
processing

= Electrophysiological processes often exhibit oscillatory
phenomena, making them well-suited for frequency-
domain analysis



Adapting to Non-Stationarity

x The brain is a dynamic system and measured brain activity
and coupling can change rapidly with time (non-stationarity)

» event-related perturbations (ERSP, ERP, etc)

» structural changes due to learning/feedback

= How can we adapt to non-stationarity?

+

mV

time



Adapting to Non-Stationarity

= Many ways to do adaptive VAR estimation
®x Segmentation-based adaptive VAR estimation

= Factorization of time-varying spectral density matrices
(e.g. from STFTs, Wavelets, etc)

x State-Space Modeling



Segmentation-based VAR

(Jansen et al., 1981; Florian and Pfurtscheller, 1995; Ding et al, 2000)
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Important Choices

e Model Order

— Determines complexity of spectrum you can model
— Larger orders need more data

* Window Length

— Window must be long enough to contain sufficient
data for your chosen model order

— Must be long enough to encompass the time-scale of
interactions

— Yet not too long as to smear temporal dynamics or
include non-stationary data




Consideration: Local Stationarity

1 point window —
10 point window
20 point window —

Too-large windows may not be
locally-stationary
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Consideration: Sufficient data

M = number of variables

p = model order

Ntr = number of trials

W = length of each window (sample points)

We have M?p model coefficients to estimate. This requires a
minimum of M2p independent samples.

So we have the constraint M?p <= NiW.

In practice, however, a better heuristic is M?p <= (1/10)N¢ W.

Or: W>=1 O(sz/Ntr) 10x more data points than

parameters to estimate

SIFT will let you know if your window length is not optimal



Network causal information flow during motor
planning and execution

John R. Iversen, Alejandro Ojeda, Tim Mullen, Markus Plank, Joseph Snider,
Gert Cauwenberghs, Howard Poizner

Institute for Neural Computation
Swartz Center for Computational Neuroscience
University of California, San Diego
EMBC 2014

PhaseSpace EyeLink 1000
motion capture _—
ELO touchscreen 72-channel EEG
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Swartz
Center for
Computational
Neuroscience




How does brain plan visually guided movements?

Pointing Task (Park, et al. 2014, IEEE Trans Neural Syst Rehabil Eng)

TARGETHIT 5¢ . upper right PhaseSpace EyeLink 1000
TARGET MISS 0¢ "~ target motion capture —
? ELO touchscreen 72-channel EEG

(Biosemi)

lower left ) .
target

@’ J
HAND +"
SACCADE
VS. 1 2 3 4 5
HAND t t t t /hand ival
arget onse center T eye/hana arrival,
LIFT{/‘@ hold hold offsot eye/hand initiation foedback
500-700] 500-700 < time window (e.g., 450 ms)
N=10 (right-handed, mean age=21) Planning | Execution < Analysis Window
70 channel EEG (Biosemi
( ) 0 0.5 1.0

512 Hz; 128Hz for connectivity Time (s)



ICA source space analysis

Independent Component Analysis Cortical ROIs

Decompose snngle subject data with AMICA

f@ X ANV e ‘|c1
. = @xwwvww IC2

+

le\j\,{w\l‘V} 1 IC3

Channels
|

Time

Estimate IC equivalent dipole locations

IC1 IC2 IC3

Identify & remove non-brain artifact ICs

QOO0

B Saccade  LPreaurdc R Fre-aurc Noise Group SIFT: Project ICs onto cortical

surface using LORETA; extract ROl time series.
Advantage: Same ROIs for all subjects enables
statistical comparison. (Use BCILAB srcpot)




Core Analysis Methods |

eSegmentation—based
MVAR

X()=), APOX(-k)+E@)

A(f)=-), AP A0 =T
A(f) =H(f)

smoothness (L2)

prediction error (preserves spectrum)
2 f _ \
wor-ssgn - AL 2 3Ia. A1)
\C J

N

regularization



Core Analysis Methods |l

eTime-varying SADTF ("short-time
direct directed transfer function")

eDirected measure of direct
(unmediated) causal flow between
ROIs

eCombines DTF and partial
coherence; windowed (0.5s, 30ms).

2 . |H'L](f7t)|2|P’Lj(fat)|2
i (2 8) = > ke [ Hia(fs7) 2| P (f, 7)]2

(Korzeniewska, et al. 2008)



dDTF

Partial Coherence

2 . |H23(f’t)|2|PZJ(f7t)|2
i (1) = > ke [ Het(fs 7)1 P (f, 7)[2 =

1

DTF* emp3k dDTF

PR SR



Frequency (Hz)

SIFT Analysis

ACC

eTime-varying SADTF

Directed measure of
direct causal flow
between ROIs

Averaged across
subjects



dDTF during reaching
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Changed causal flow during reaching
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Occipital 2 ACC

Planning

Execution

|Occ -» ACC

0.1 0.2 0.3 04 0.5 0.6
Time (sec)

0.7

0.8 0.9




Greater causal flow during movement planning

P Reach > Lift

B Reach < Lift




Discussion —

R Par B Reach <Lift
L)

SIFT is a capable toolkit for causal
dynamical analysis at source level
Parietal network expected for visually
guided action (e.g. Heider, et al., 2010)

ACC more strongly driven by Occipital & Motor. Locus for
translation of intention into action (Paus, 2001; Srinivasan, et
al. 2013). ACCdrives SMA (not shown).

Causal networkresults depend on the number of nodes

— E.g. Occipital = ACC could be mediated by region not included in
model

— There will always be a tradeoff between network size and amount of
data needed to fit the model.

— Regularization
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Source Information Flow Toolbox

Mullen, et al, Journal of Neuroscience Methods (in prep, 2012)
Mullen, et al, Society for Neuroscience, 2010
Delorme, Mullen, Kothe et al, Computational Intelligence and Neuroscience, vol 12,201 |
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« A toolbox for (source-space) electrophysiological information flow and causality
analysis (single- or multi-subject) integrated into the EEGLAB software environment.

* Emphasis on vector autoregression and time-frequency domain approaches

« Standard and novel interactive visualization methods for exploratory analysis of
connectivity across time, frequency, and spatial location



SIFT Workflow

Simulation >
Pre-processing

Model fitting and validation »

Connectivity

Statistics >
Locate dipoles using DIPFIT2.x  » Visualization -

}{E|p =

Peak detection using EEG toolbox

FMRIB Tools >
Locate dipoles using LORETA >
eSNO EEGLAB v12.0.0.0b
File Edit Iﬂﬂ Plot Study Datasets Help
——No current dataset

Pre-processing

- Create a new or lead an existing

Use "File > Import data”™

Or “"File > Load existing dataset"™ MOdel Fitting

- If new,
"File > Import epoch info" (data and Validation
"File > Import event info®™ (continuous
"Edit > Dataset info" (add/edit

"File > Save dataset”™ (save dataset)

- Prune data: "Edit > Select data” ConneCtiVity

= Reiject data: "Tools > Reject

Bulepo

- Epoch data: "Tools > Extract epochs®™
= Remove baseline: "Tools > Remove

- Run ICA: "Tools > Run ICA"

Statistics

Group Analysis Visualization




3 Preprocessing: Select Components

File

Help

Component(s) to remove from data:
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Change sampling rate ‘
Filter the data 2
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Interpolate electrodes
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FMRIB Tools >
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Preprocessing: SIFT

Fil Study
Change sampling rate
Filter the data
Re-reference

Interpolate electrodes
Reject continuous data by eye

Extract epochs
Remove baseline

Run ICA
Remove components

Automatic channel rejection
Automatic epoch rejection
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Locate dipoles using DIPFIT 2.x
Peak detection using EEG toolbox
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4 ¥ ModelingApproach Segmentation VAR
e eC |0n WindowLength 0.35
WindowStep5Size 0.03
TaperFunction rectwin N
MormalizeData B
¥ Detrend )
DetrendingMethod constant
SetArgDirectMode ™
CGLAB v12.0.0.0k ModelOrderRange [130] v
Downdate
Plot Study Datasets Help InformationCriteria sbe; aic; fpe; hg
#: ﬂ Change sampling rate ¥ Miscellaneous B
[ | Filter the data > RuninParalle! =
= ¥ PlotResults i
Fi1 IRE "fel"’“cel 2 OptimalMode SelectionMethod min
Channsl nt.erpo atef ectrodes PercentileLimits 90
veames o REjECt CONtinuous data by eye VerbosityLevel 2
¥ Data Selection
FPOSRE | Exctract epochs WindowSamplePercent 80
Sanpke Remove baseline
Sampli Algorithm .
Epoch s Run ICA e — _—
Epoeh: | Remove components Vieira-Morf
L | . 0
channer | Automatic channel rejection Algorithm: Vieira-Morf
1ICA we Automatic epoch rejection o %
satasez| Reject data epochs [ Description: 51
Reject data using ICA >
CleanLine
Simulation
v Pre-processing

Locate dipoles using DIPFIT 2.x  »

. ) Model fitting and validation Model Order Selection
Peak detection using EEG toolbox Connectivity Eit AMVAR Model
EMRIB Tools »  Statistics »  Validate model
Locate dipoles using LORETA »  Visualization "

* Help >




File Edit View Insert Tools Deskiop Window Help

» Ddde h A1 99¢ -2 08 0
Maan info. Criteria across sampled windows
Optrmal order determmed by rman of mean curve

I 1 r 1 I
- : ;

)
1
1
1

_l

e
»

i i [ [
8 9 10 1 12 13 14 15 16 17 18
sl onder
20

§1:.

*




5

4| - ”
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5 Model Fitting




Model

v Pre-processing

Simulation

N v Model Order Selection

Model fitting and validation
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Validation
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Connectivity

Simulation >

v Pre-processing
Model fitting and validation »

Connectivity

Statistics >
Visualization >
Help [
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File Edit Debug Desktop Window Help

Connectivity estimation will require 2.7344 MB of memory uu
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CPDC: CGeneralized Partial Directed Coherence
PDCF: Partial Directed Coherence Factor
RPDC: Renormalized Partial Directed Coherence
+ CRANCER-CEWEKE CAUSALITY MEASLUIRES
CCC: Cranger-Ceweke Causality
+ SPECTRAL COHERENCE MEASURES
Coh: Complex Coherence
iCoh: Imaginary Coherence
pCoh: Partial Coherence
mCoh: Multiple Coherence
+ SPECTRAL DENSITY MEASURES
5. Complex Spectral Density
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Visualization: .
Causal BrainMovie3D SSSSETPiERrEr
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History of group-level SIFT

* Approaches

— Tim Mullen & Wes Thompson (since 2010)
‘Hierarchical Bayesian Modeling’' that interpolate
missing values (i.e. inconsistency in dipole locations
across subjects).

* ROIl-based approaches

— lversen, et al, 2014: project IC activation onto cortical
surface and define activity in anatomically defined
cortical ROls.

— Nima Bigdely-Shamlo (in his PhD dissertation in
2014) ‘Network Projection’ that uses dipole density
and anatomical ROI.



Project groupSIFT

Makoto Miyakoshi
Nima Bigdely-Shamlo



Ongoing development

* Based on Nima’s Network Projection
— It’s going to be an extension of his idea

— Divide Gaussian-smoothed dipole density into
anatomical regions of interests (ROlIs--used AAL atlas)

Defines 72 brain regions to include
(36 for each hemisphere)

Defines 16 brain regions to exclude
(8 for each hemisphere)



How to normalize IC-network to anatomical ROls

Infoklow(
InfoFlow(

%

Ih'prIow(ROI1->

->
->

)¥(0.39*0.43)/(0.39*0.43+0.45%0.43) + ...
)*(o 45%0.43)/(0.39*0.43+0.45*0.43

Normalization term for dipole pair density

Run ICA, DIPFIT, and SIFT.

Smooth dipole positions into
dipole density thatis 3-D Gaussian
sphere with FWHM == 14.2 mm
(for the case of 9.6 mm error in
average across all cortex; Akalin
Acar et al., 2013.)

Compart the dipole density
according to Automated
Anatomical Labeling Atlas (Tzourio-
Mazoyer et al., 2002)

Repeat above process for all ICs.
For each pair of regions (there are
72 x 72 == 5184 combinations),
compute pairwise dipole density
which is a product of two dipole
densities.

Multiply info flow measure (rPDC,
dDTF, etc) by normalized pairwise
dipole density to calculate ROI-to-
ROl info flow.




Flow of the process
menu

X1l 1 i

" 7 EEGLAB v13.x (dev) OISO
File Edit ~

Plot Study Datasets Help

Change sampling rate

Filter the data »
Re-reference

Interpolate electrodes

Reject continuous data by eye

Extract epochs
Remove baseline
Run ICA

Remove components

Automatic channel rejection
Automatic continuous rejection

Automatic epoch rejection

Reject data epochs »
Reject data using ICA »

ARfit Studio

NFT plugin »

PACT 4 n returned.
SIFT »

AMICA »

Clean continuous data using ASR

Extend epochs

Locate dipoles using DIPFIT 2.x »

FMRIB Tools \
Run SIFT batch

Locate dipoles using LORETA » Validate models

MoBILAB Convert to anatomical ROI

rERP » Stack group data

trimOutlier Compute Uncorrected statistics (5 min)

Compute Corrected statistics (whole night)
View results

\ Generate movie j




Flow of the process
1. Run SIFT batch

Select folder and start SIFT batch




Flow of the process
2. Validate Models

Eile

Edit

View

Insert  Tools

Figure 2
Desktop  Window Help

e DIDEECET P

SYEIE):)

Ljung-Box p-value {should be > 0.05). Mean 0.10 (SE 0.02)

2 3 4 5 6 7 8 9 10 "
Stability Index (should be <0). Mean -0.14 {SE 0.01)

Mean




Flow of the process
3. Convert to Anatomical ROI

|

.
-
Select a folder that contains ALL .set files to process and START ||

10




Flow of the process
4, Stack Group Data

Select *_dipolePairDensity.mat Il /data/projects/michael/October2015/p08_SP1205I|
Select *_roilLabelsAndCoordinamtes.mat /data/projects/michael/October2015/p08_SP120SIF

Select any *.set file from this group I /data/projects/michael/October2015/p08_SP120SIF

Select *connectivity.mat files to stack I‘




Flow Of the process
5. Compute Uncorrected Statistics (5min)

Select *_allSubjStack.mat for Condition 1 | /data/projects/michael/October2015/p08_SP120SIF
Select *_allSubjStack.mat for Condition 2 | /data/projects /michael/October2015/p08_SP120SIF1
v
Select *NEW* folder to save results I /data/projects/michael/October2015/p08_SP120SIF

-10

Start process




Flow of the process
6. Compute Corrected Statistics (whole night)

pop_groupSIFT_computeUncorrectedStatistics D)
Select *_allSubjStack.mat for Condition 1 | |,"data,"projects,"michael," October2015/p08_SP120SIF1
Select *_allSubjStack.mat for Condition 2 | |,"data,"projects,-‘michael,’ October2015/p08_SP120SIF1
W Conditions 1and 2 are repeated measures
Select *NEW* folder to save results | |,"data," projects/michael /October2015/p08_SP120SIF1
Set baseline period [start_s end_s] | -10

Start process

« T-test across 30 (fregs) x 100 (time points) x 72 x 72 (anatomical
ROI) x 11 (subjects) x 2 (conditions).

* Single CPU, 17 h; 12 CPU Matlab parfor, 2.4 h.



Flow of the process
7.View Results

Path to *_tStatistics.mat ‘ |fdata,’pr01ects;‘michael,’OctoberZO15,’;:»08‘SP1205|FT,,“

Path to *_roilabelsAndCoordinates.mat ‘ I,’da(a,“projec(s,“michael,v‘October2015,“p08_SP1205IFT,v‘

pop_groupSIFT_viewResults

The edge pointed by the cursor is
From:Frontal_Sup_L
To:Frontal_Mid_Orb_R

From Insula_R to Cuneus_R

Direction
Freq band [loHz hiHz; empty -> fullrange] 250 (@ Positve
4 ! Pty g N ) Plot connectivity matrix t: n.s.
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= =t Dt O P ~5 ~ W EEEEZE 1 1T = 111l 22 EEPPEEEEBBE B
S EEEEECCEEEEEEERE. EEEES8.222232255583% SEEEEEESEEESSRR5555555558
8855555555555555558855555¢% FEEFSSEES GEEEEEELLABEEo0EEEEEEEEEE
ool ol ol ol et B oot 555688335 EeCEEEERR TR EESEEEE 2SS 8S
Precentral LAFTTT TTTTTTTTTTTTTTTTTTTTTT TTTTTTTTT TETTTTTTTTTTTTTTTTTTTH
Precentral_R — —
Frontal_Sup_L | | 1
Frontal_Sup_R — —
Frontal_Sup_Orb_L — | | —
Frontal_Sup Orb i - EEN | | | —
Frontal_Mid_L — —
Frontal Mid_R — | | —
Frontal_Mid_Orb_L — | —
Frontal_Mid_Orb_R — —
Frontal_Inf_Oper_L — —
Frontal_Inf_Oper R — | | —
Frontal_Inf_Tri_L — =
Frontal_Inf_Tri_R [— —
Frontal_Inf_Orb_L — =
Frgn!tal — - | | = =
iolan — =
Rolan - n n - sof
Supp_Motor_Ari = =
Supp_Motor _Ar = | | | -
Frontal_Sup_Medi = — 358
Frontal_Sup_Me ~ =
- E | | —
— -l 257
— . —
— . . —
C | T 184
- ] I -
I = | | — g 182
~ . | | — =
. = - 1% s
Jdz =
— =
— — B8 -
~ . —
r | o 48
F 3 asfp
cipital_Inf_L -
Cecipital_Inf_R — | ]
Fusiform_L — - 25
- | | | —
— . . —
— . —
£ ~ - t-stat
~ — t-staf
— . . —
= | HE - —
- — 4.8
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Temporalnf RE L L L LU L0000 b e ey ik

Latency (s)
— UNCORRECTED time-frequency pixel-wise p-value masking

_|Apply uncorrected p-value mask

— CORRECTED time-frequency pixel-wise p-value masking

Path to *_maximumStat.mat ||,“data,’projects; michael/October2015/p08_¢

CORRECTED p-value for this time-freq map 0.01

_|Apply corrected p-value mask

_| tstat




Flow of the process
8. Generate Movie

LH_alpha_sagittal.avi - VLC media player
Media Playback Audio Video Subtitle Tools View Help

RPDC (8-13Hz)

Time (sec)

00:12

») wlalw] sl =] o 2]

It uses SIFT’s GUI to make the movie by feeding single subject dataset
replaced with group-mean data.



RPDC (2-49Hz)
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Current Status

* Alpha test ongoing since March 2016.

 Will be available as a beta version in 2016
Summer!



