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Simulation I
Pre-processing

Model fitting and validation »
Connectivity

Statistics > .
- - - ‘
Locate dipoles using DIPFIT2.x » Visualization >
Help P

Peak detection using EEG toolbox

FMRIB Tools -
Locate dipoles using LORETA I
eno EEGLAB v12.0.0.0b

File EditPIot Study Datasets Help

——No current dataset

Pre-processing

- Create a new or lead an existing

Use "File > Import data”™

; Icr)rne;r’:‘ile > Load existing dataset” MOdel Fitting
Import epoch info™ (data Eir]Cj \Veajicjéiti()rﬁ

Import event info"™ (continuous

"File
"File
"Edit
"File

- Prune data: "Edit > Select data” (:)()r]r]EBCDti\/rtB/

- Reject data: "Tools > Reject

>
>
> Dataset info" (add/edit
-

Save dataset™ (save datasert)

CullepoN

- Epoch data: "Tools > Extract epochs”™
- Remove baseline: "Tools » Remove

- Run ICA: "Tools > Run ICa"

Statistics

Group Analysis Visualization




Starting

EEGLAB/SIFT

° @ ® EEGLAB v13.6.5b
SIFT Requirements: BIE co Tooks for oy Damsets Hel
Import data
Import epoch info

v

¢ Matlab 2008b (OI’ gl’eatel’) * Lt;;c;:xistingdataset | derases

Save current dataset(s)
: : Save current dataset as
* Signal Processing Toolbox  tiiiiises e
1 : Create study >

N Toolb

tatl Stl C S OO OX Load existing study X

Save current study F -

® E EG LAB Save :jrn t slle dy as ::':ove

Clear study / Clear all

() SI FT I 5 Memory and other options -

History scripts >
Manage EEGLAB extensions » Data import extensions
Data processing extensions

Quit

*SIFT 1.5+ required for compatibility with Matlab 2014a or greater



Starting

EEGLAB/SIFT

If you can’t install SIFT via plugin manager...

Copy <USB-key>/.../SIFT__|.5 to EEGLAB plugins folder
(unzipped)

OO Select a Directory
(« » 232 = i@ ([ eeglabl2_0_0_0b B Q
v DEVICES (] SIFT » [ Data | 1ST_README.txt
B TimMull.... M eeglabl2 0. 0_0b » m Contents.m
Kl iDisk m| eeglab.m
- eeglablicense.txt
- Lion —
- L] external
¥ SHARED (] functions
B “Alissa™ E plugins
Anna Me... . sample_data
B MAC-0012 L] sample_locs
¥ PLACES
» Ideas.rtf
(| Processing
(] temp
(] Toolboxes . \ |
(JConfere... v E —=—=— === - - - - - - —— - - - ——— — — — — — ) <>




Starting If you don’t have SIFT Installed

EEGLAB/SIFT

MNO
Edit Debug Parallel Desktop Window Help I I th M tI b P th
. C car c dtla d
New » ¥/ £] @ Current Folder:
Open... ¥0
] { 2] STARTTCE 2] SIFT (2] Sta
Close Command Window #W | 4 4 i Sar
Ider
Import Data... ‘ o B B
Save Workspace As... #®S — Type ann et
Sepah. | SR
Proferirices "3 F?Ie Folder All changes take effect immediately.
File Folder MATLAB search path:
File Folder ¢ Add Folder... ) .
Pa_ge SetuD"' o ®RP File Folder & 2 M /Users/timmullen/Documents /WORK/Conference i
Print... #P File Folder /\ Add with Subfolders... ) [ /Users/timmullen/Documents /WORK/Conferences

Print Selection...

8P , (] /Users /timmullen/Documents /WORK/Conferences

File Folder . .
le Folder ﬁ_" fUsers [timmullen

1...st/est_fitMVARKalman.m E'I Fol L /Users /timmullen/Documents /WORK/Conference:
2 /Users/...r/mvar_glADMM.m F:|2 r:éi: (1 /Users/timmullen/Documents /WORK/Conference:
3 /Users/...minimal/mvaar.m File F;Iccr — lUsersI!fmmullen/Documents/WORK/Conferences
4 [Users/.../mvar_dalSCSA.m File Folder \_1 lUnr\sltTmmulIen/DocumentsIWORK/Con:crences

FI|(‘ FO'C(‘Y Move to Top g ;:j:::I“mmullen,oocumenss,yggf/son e

ﬁE"'t MATLAB ®Q File Folder G /Users 8.6 Set Path

3 lost+found File Folder Move Up Gl /Use
. t:;“' Guides And Information E::z ::EE: —T Do you wish to restore the default path?
» [ tmp File Folder 3 If you do so, you will lose your current path settings.
3 usr File Folder ( Move to Bottom J
b Developer File Folder
» [ var File Folder ( No ) ( Yes )
3 bin File Folder
3 Library File Folder
> sbin File Folder
. ol File Folder . ] /Usmltlmm:enlgocumenuI\\wlgl;:lgon:eunco 2
. dev File Folder ( Remove \ | timmullen/Documents / /Con ertnce.
- Annliratinnc File Fnlder & 3 % —

(7 ( Save ) ( Close ) Revert




Starting

EEGLAB/SIFT

2. Add EEGLAB+SIFT to path

w

All changes take effect immediately.
MATLAB search path:

( AddFolder.. )
M /Users/timmullen/Documents /WORKICoofecon

{_ Add with Subfolders... ) &l /Users/timmullen/Documents /WORK £ | [ o Select a Dire ctory

L /Users/timmullen/Documents /WOR

4 /Users/timmullen ( ) (ee | = . i l /7 N
L /Users/timmullen/Documents /WORK . s i — - [Q eeglab12_0_0_0b Q
L /Users/timmullen/Documents /WOR
(1 /Users/timmullen/Documents /WORK ¥ DEVICES w m SIFT > m Data ™ — 1ST_README.txt
& /Users/timmullen/Documents /WOF = TimMull.. M eeglabl2_0_0_0b » EEEUNECTICIIENY
L /Users/timmullen/Documents /WOR o lab
Move to Top Gl /Users/timmullen/Documents /WOR E iDisk m| eegliab.m
( /Users/timmullen/Documents /WOR = L — eeglablicense.txt
Move Up L /Users /timmullen/Documents /WOR lon m external >
r 1 /Users /timmullen/Documents /WOR & .
\ Move Down ) |@@ /Users/timmullen/Documents/WORK ¥ SHARED (] functions ~
@l /Users /timmullen/Documents /WOR B “Alissa™ (] plugi »
( plugins
N Move to Bottom ) L /Users /timmullen/Documents /WOF E:I 9 le d .
@l /Users /timmullen/Documents /WOR . Anna Me.... sample_data
L /Users /timmullen/Documents /WOR . MAC-0012 E sample_locs ™
{1 /Users /timmullen/Documents /WOR
& /Users/timmullen/Documents/WORK v pL ACES
(l /Users /timmullen/Documents /WOR 2
L /Users /timmullen/Documents /WOR « Ideas.rtf
( Remove ) timmullen/Documents /WOR m Processing
(] temp
(z ( save ) ( Close ) Revert

1 (] Toolboxes , ! !

— (] Confere... v €= = <>
(Cancel) E—Operl—B




Starting

EEGLAB/SIFT

3. Start EEGLAB

2 - Comman d Window

fx >> eeglab




Starting

EEGLAB/SIFT

.
g5 s e 4. Check EEGLAB memory options
Import data >
Import epoch info > eNOo Memory options - pop_editoptions()
rt event info »
o Set/Unset
Load existing dataset pd STUDY options (set these checkboxes if you intend to work with studies)
Save current dataset(s) .
Save current dataset If set, keep at most one dataset in memory. This allows processing hundreds of datasets within studies. -
Clear dataset(s) If set, save not one but two files for each dataset (header and data). This allows faster data loading in studies. ™
» If set, write ICA activations to disk. This speeds up loading ICA components when dealing with studies. 8
Load existing study Memory options
padasnEice i If set, use single precision under Matlab 7.x. This saves RAM but can lead to rare numerical imprecisions. =
If set, use memory mapped array under Matlab 7.x. This may slow down some computation. [ ]
If set, use the EEGLAB EEG object instead of the standard EEG structure (beta). (]
History scripts > ICA options
Quit If set, precompute ICA activations. This requires more RAM but allows faster plotting of component activations. V.
If set, scale ICA component activities to RMS (Root Mean Square) in microvolt (recommended). W
Folder options
If set, when browsing to open a new dataset assume the folder/directory of previous dataset. E,‘ .
Toolbox options
If set, do not use Matlab additional toolboxes functions even if they are present. [
EEGLAB chat option
If set, enable EEGLAB chat - currently UCSD only - restart EEGLAB after changing that option. =
Option file: ~leeg_options.m e

|  Help | |  Cancel | | Ok




2 Loading Data

<USB Key>/SIFT/Data/

eNo Load dataset(s) -- pop_load 800 GLAB v12.0.0.0
(G Data =) File Edit Tools Plot Study Datasets Help
, Import data P
Name A Date Modified .
Import epoch info =
" RespCorrect.set Wednesday, June 13, 2012 7:23 AM Import event info > Bisting
Export I
Wednesday, June 13, 2012 7:23 AM B R tEsarE
Load existing dataset
Save current dataset(s) = (data
Save current dataset as R e
Clear dataset(s) d/edit
ive dataset)
Create study » B data®
ect

Load existing study
Save current study

ract epochs”™

File Format: (= (SET.set) 4 Save current study as 'Iz:me
Clear study
( Cancel ) | ( Open )
Memory and other options Pﬁ
History scripts I

Quit




Preprocessing: Select Data Range

8006 EEGLAB v12.0.0.0b enoO Select data —- pop_select()
m Tools Plot Study Datasets Help

Dataset info Select data in: Input desired range on->remove these
Event fields Time range [min max] (s) | -1 1.25) ] ()
Event values - ' =

| About this dataset sl ) —
Channel locations Epoch range (ex: 3:2:10) =

]

Select data Channel range s @GN
Select data using events
Select epochs or events | Scroll dataset |

Copy current dataset

Append datasets | Help | [ Cancel ||| Ok

Delete dataset(s)

Edit events & mark bad channels

y 800 Dataset info -- pop_newset()
What do you want to do with the new dataset?
Name it: RespWrong \Edit description|
__ Saveit as file: Browse

What do you want to do with the old dataset (not modified since last saved)?
@ Overwrite it in memory (set=yes; unset=create a new dataset)

([ Help | ( Cancel J|[ Ok |




Preprocessing: Select Components

(< NON$) EEGLAB v12.0.0.0b eNOo Remove components from data -- pop_subcomp()
File Edit Plot Study Datasets Help
#1: R‘ Change sampling rate : Component(s) to remove from data:
Filter the data > Component(s) to retain (overwrites "Component(s) to remove") 81113192023
Re-reference

Filen
:J'lj Interpolate electrodes

::::S . Reject continuous data by eye Ja— ol |_Cancel JI[ Ok )
e Extract epochs

Fvenss Remove baseline

Sampling

eoe'sl  Run ICA 8 11,13,19, 20, 23, 38, 39

Epoch e Remove components
aNO

Confirmation
Referenc
cnanne: | Automatic channel rejection
-cx wetqa Automatic epoch rejection Al D L L
pataser | Reject data epochs > Cancel | Piot ERPs Piot single t Accept |
Reject data using ICA > |
Y
1 CleanLine r enon Dataset info -~ pop_newset()
SIFT > What do you want 1o do with the new dataset?
: : Narne it: I RespWrong JRRL SR desoription |
Locate dlpo!es usu.ng DIPFIT 2.x I O Bavekas fe: e
Peak detection using EEG toolbox
| [ e e
Locate dipoles using LORETA I e .
— Save it as file: Users ullen/Documents/WORK/C

| Help | | Cancel ||| Ok |




N.NoNe) Preprocessing Options

P . SIFT Bl B
reproceSSIng° ¥ Miscellaneous
VerbosityLevel 2
VariableNames
ResetConfigs (V]
¥ Filtering
_‘6‘__0‘__0 gchAg VJ_-Z-OOO-Ob DifferenceData Q
File Edit Imu Plot Study Datasets Help v Detrend v
Change sampling - DetrendingMethod linear
) v Piecewise
Filter the data > SegmentLength 0.33
Re-reference StepSize ~ 0.082
Interpolate electrodes Plot :::
Reject continuous data by eye AmplitudeEnvelope -
¥ Normalization
Remove baseline Method time; ensemble
SURIKS Signal':'ype I | f'C d G |
Type of signal to analyze. If 'Components’, data in EEC.icaact wi
Remove components be processed. If 'Channels' EEC.data will be processed. If 'Sources'
Automatic channel rejection EEG.srcpot will be processed.
Automatic epoch rejection [ Help | | Cancel | [ OK |
Reject data epochs I
Reject data using ICA S
o NOo Dataset info -~ pop_newset()
CleanLine
_ ) What do you want to do with the new dataset?
Simulation Name it: [ RespWrong | [ Edit description )
: : Pre-processin — : ' -
Locate dipoles using DIPFIT2.x » el v —  Saveit as file: i
. . Model fitting and validation »
Peak detection using EEG toolbox C tivi
on.ne-c ity Some changes have not been saved. What do you want to do with the old dataset?
FMRIB Tools > SFatISt'ICS . " ™ | Overwrite it in memory (set=yes; unset=create a new dataset)
Locate dipOIeS USing LORETA > ] xlsluahzat'on : : Save it as file: /Users/timmullen/Documents/ WORK/C Browse
elp

(_relp_ | (Gancel (0K )
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5@ =t '
M Od e I O rd e r ¥ Modeling Parameters

4 ¥ ModelingApproach Segmentation VAR
WindowlLength 0.35
WindowStepSize 0.03
TaperFunction rectwin
NormalizeData B
v Detrend (V]
DetrendingMethod constant
SetArgDirectMode WV
e NO G v12.0.0.0 ModelOrderRange (130] v
_‘W‘_. . Downdate
File Edit Plot Study Datasets Help InformationCriteria sbc; aic; fpe; hg
#1: RJ Change sampling rate ¥ Miscellaneous -
I Filter the data 8 RuninParallel U
" Y v PlotResults 4
Filen OptimalModelSelectionMethod min
cnann:j Int.erpolate.electrodes PercentileLimits 90
— Reject continuous data by eye VerbosityLevel 2
¥ Data Selection
Fpachs Extract epochs WindowSamplePercent 80
e Remove baseline
Sampling Algorithm
Epoch 8 RunliICA B M e o e =
Epoch e Remove components Vieira-Morf
B  Bemmmmecccccccccccccccccccccscccccccces m
cnannes | Automatic channel rejection Algorithm: Vieira-Morf
1ca weiqd Automatic epoch rejection o E
Dataset Reject data epochs [ Description: v
j ing | - - \ . \ . :
Reject data using ICA ¥ L Help J { Cancel J { oK J

CleanlLine r
Simulation I i

v Pre-processing

Locate dipoles using DIPFIT 2.x Model fitting and validation »  Model Order Selection

Peak detection using EEG toolbox Connectivity Fit AMVAR Model
FMRIB Tools »  Statistics »  Validate model
Locate dipoles using LORETA »  Visualization > |

{ Help -




Model Order

4 :
Selection

Mo Checking MVAR parameters

Some warnings were generated (see below), Continue?

WARNING: Two model orders specified [1 30]
| assume you are providing a [min max) range for model order selection.

| will use p=(30) for the remaining checks...

WARNING: Ratio of number of parameters to datapoints is 0.174.
If using an unconstrained (unregularized) model fitting apprach: For best results, ratio of number of parameters to datapoints should be < 0.1.
| recommend using window length of at least 0.610 sec

OK: Time-Frequency Product is 993.712. This should be greater than p=30

OK: Given your model order of p=30, a maximum of p/2=15.0 frequency components (spectral peaks) can be estimated for each pair of variables

[ Cancel | ‘[ Ok |

®Nno Progress

Fitting VAR[30] model (Vieira-Morf)... (13%) 53 secs




Jele "igure 2: RespWrong - Moc
File Edit View Insert Tools Desktop Window

Help
» Ddde B KLO9RE- 2 0@ =
Mean Info. Criteria across sampled windows
Optimal order determined by mn of mean curve
‘a T 13 ‘ 1 4 1) L ] 13 b L3 b ‘ I L} T bl T b T
8 I . -
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3 ! 1
§ i N I - Pl ! File Edit View Insert Tools Desktop Window Help
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Order: |14

Do you want to proceed to model fitting?
A Model-fitting GUI will be generated for you based on the options you selected above

jumn o =
B




Model Fitting

HON&) oregre
4 (= =t
¥ Modeling Parameters
i Vieira-Morf
ModelOrder
WindowlLength 0.35
WindowStepSize 0.03
TaperFunction rectwin
e_ O O. s ¥12:0:00 EpochTimeLimits [
File Edit Plot Study Datasets Help WindowSamplePercent 100
#: RJ Change sampling rate v ‘r‘q\”"dO}?’ Pg":mcessmg =
Filter the data - ormafizelata L
¥ Detrend 4
N Re-reference DetrendingMethod constant
Chm:j Interpolate electrodes ¥ Miscellaneous B
— Reject continuous data by eye Timer L
- SetArgDirectMode 4
Exicin Extract epochs VerbosityLevel 2
e Remove baseline
sampling ModelOrder
Epoch st Run ICA VAR model order.
Epcch e Remove components
Referenc . ) .
channal Automat!c channel r.eje.ctlon ( Hop ) ( Cancel ) ( oK
1ca weiq Automatic epoch rejection
i B
pazaser| Reject data epochs I+
Reject data using ICA -
/.
CleanLine r

Simulation I
) _ v Pre-processing .
Locate dipoles using DIPFIT 2.x > puvremyrrEwap a2 . Model Order Selection
Peak detection using EEGC toolbox Connectivity Fit AMVAR Model
FMRIB Tools p  Statistics »  Validate model

Locate dipoles using LORETA »  Visualization > |
{ Help -




Model Fitting

000 Checking MVAR parameters

OK: Ratio of number of parameters to datapoints is 0.081.
OK: Time-Frequency Product is 993.712. This should be greater than p=14

OK: Given your model order of p=14, a maximum of p/2=7.0 frequency components (spectral peaks) can be estimated for each pair of variables

([ Cancel | ok J‘
8006 Progress

Fitting VAR[14] model (Vieira-Morf)... (23%) 47 secs




Simulation

Model

v Pre-processing
Model fitting and validation

v Model Order Selection

I I Connectivity v Fit AMVAR Model
Va'l I d atl O n Statistics I+ Validate model
Visualization =
Help =

¥ Validation Methods

¥ CheckResidualWhiteness 4
SignificancelLevel 0.05
MultipleComparisonsCorrection none
NumberOfAutocorrelationLags 50

v CheckResidualVariance 4 ™ ACF

CheckConsistency
CheckStability 54

jung-Box; ACF; Box-... T/ JTIUPRCI
NumberOfAutocorrelationLags 50
[ ]

! Li-McLeod

| WindowSamplePercent 70

¥ Data Reduction [ Cancel ) Et’

¥ Miscellaneous [TTp—

VerbosityLevel 2
PlotResults 4

WhitenessCriteria
Whiteness criteria. These are the statistical tests used to test for
uncorrelated residuals

Vdidatig Model for Respr...

| Help | | Cancel | ( OK J >

Checking stability for RespWrong...




Model

Validation

i ’ é iy L. RESPWVIOTNY = W
File Edit View Insert Tools Desktop Window Help
» DEEdY h R209Q@- 2 08 O ACF statistic should be above this line
/

TR P Y SN A Y R T ¥ R Y O S —thtar et At s .t _2eee_20 | D

af

e Ljung-Box (4748 whie)
o= ACF (49149 white) 7
~——e— Box-Plerce (4849 white)
* LMcLeod (4749 white)

o
@«

o
@

] Portmanteau statistics should be above this line

/

V\hieness Significance
o
F-N

o
™~

1'pn-:d

0.01 T T T T T T T T T
0.005 - 4948 stable) [

-0.005 }- - \
-0.01 -

-0.015 - .

002} ] Stability index should be <0

-0.025 - -

0,03 - -
-0.03% _W\MW‘ _

-0.04 - .

Stability ndex
(should be <0)




/  Connectivity

Simulation I+
v Pre-processing
Model fitting and validation »

Statistics [
Visualization I
Help I+

Connectivity estimation will require 2.7344 MB of memory (p¢
Make sure you have enough memory available.

o

B B ==

¥ Connectivity Estimation
ConnectivityMeasures

¥ Options

Frequencies 1:40

¥ Miscellaneous
VerbosityLevel

SquaredModulus 4
ConvertSpectrumToDecibels 4

ConnectivityMeasures
Select measures to estimate.

Measures are categorized as follows:
+ DIRECTED TRANSFER FUNCTION MEASURES
DTF: Directed Tranfer Function
nDTF: Normalized DTF
dDTF: Direct DTF
dDTFO08: Direct DTF (with full causal normalization)
ffOTF: Full-frequency DTF
+ PARTIAL DIRECTED COHERENCE MEASURES
PDC: Partial Directed Coherence
nPDC: Normalized PDC
CPDC: CGCeneralized Partial Directed Coherence
PDCF: Partial Directed Coherence Factor
RPDC: Renormalized Partial Directed Coherence
+ GRANCER-CGEWEKE CAUSALITY MEASURES
CCC: Cranger-Ceweke Causality
+ SPECTRAL COHERENCE MEASURES
Coh: Complex Coherence
iCoh: Imaginary Coherence
pCoh: Partial Coherence
mCoh: Multiple Coherence
+ SPECTRAL DENSITY MEASURES
S:  Complex Spectral Density

‘ Help \ Cancel ‘ “ OK |

™ 00O rrogress

Estimating connectivity for RespWrong... (14%) 33 secs
B

UO00ROORCEO!

OO

DTF
nDTF
dDTF
dDTFO8
ffDTF
PDC
nPDC
GPDC
PDCF
RPDC
GGC
Coh
iCoh
pCoh
mCoh

N
0
o
=
[a)
©

\_/
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Time-Frequency Grid

Simulation
v Pre-processing

Visualization:

I+

Model fitting and validation »

v Connectivity
Statistics

Visualization > Time-Frequency Grid

Help

>

[ BrainMovie3D

A

Y .
A zas@'v%é

RO e el e i OO ——

¥ DisplayProperties

FrequenciesToPlot
PlotContour
PlottingOrder
SourceMarginPlot
Nodelabels
EventMarkers
FrequencyScale
Colormap

¥ |MatrixLayout Partial
UpperTriangle dDTFO8
UT_ColorLimits 100
LowerTriangle dDTFO8
LT_ColorLimits 100
Diagonal S
D_ColorLimits 100
AllColorLimits 99.7

TimesToPlot [-0.826171875 1.060...

[1:40] -
M
(]
dipole
(
{{0, 'r', "', 2}
linear
[0 0 0.50666666666...

¥|IThresholding

¥ |Thresholding
PercentileThreshold
AbsoluteThreshold

Simple
[97.5 3]
0

¥ DataProcessing

Smooth2D

¥ Miscellaneous
DipolePlottingOptions

Baseline l[-1 -0.25]

¥IFrequencyMarkers
FrequencyMarkers
FrequencyMarkerColor

(37 15]
[0.7 0.7 0.7) Y

¥ TextAndFont

A W an ol i B § | SR}

o . S,

Baseline

each point. Leave blank for no baseline.

Time range of baseline [Min Max] (sec). Will subtract baseline from

[ Help J [ Cancel J

L




M MNO Figure 2: Subj eb79. Cond (RespWrong).
File Edit View Insert Tools Desktop Window Help
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Figure 2: Subj eb79. Cond (RespWrong).

Figure 3: Subj eb79. Cond (RespWrong).

Edit View Insert Tools Desktop Window Help
O Wles - & 0O E3 1m

Subj eb?79.Cond (Respyrong).
40
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fANO Figure 4 eNO Figure 3: Subj eb79. Cond (RespWrong).

File Edit Viev Inser Tool: Deskto Windo' Helg File Edit View Insert Tools Desktop Window Help : o
A GEs e need A na e Increase in event-related
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Figure 2: Subj eb79. Cond (RespWrong).
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Visualization:
Causal BrainMovie3D

9

Simulation =
v Pre-processing Load Config 3L
Model fitting and validation » Save Config S -
v Connectivity ConnectivityMethod dDTFO8
Statistics > MovieTimeRange [-0.826171875 1.0...
Visualization Time-Frequency Crid FrequenciesToCollapse 1:15
Help I BrainMovie3D FreqCollapseMethod max
TimeResamplingFactor 0
SubtractConditions =
Baseline (]
Load BrainMovie Confia Sl ¥ DisplayProperties
(. Data 3 Q v ShowNodeLabels &4
T Nodelabels 12345678
Name NodesToExclude
RespWrong_BrainMovieConfig.mat EdgeColorMapping PeakFreq
RespCorrect.set 6/13/12 EdgeSizeMapping Connectivity
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|0 Additional Exercises

1. Explore changing some of the Time-Frequency Grid parameters. Try plotting the TF-Grid with
logarithmic frequency spacing (option: FrequencyScale). Change the SourceMarginPlot to “topoplot” to
see your ICA topographic plots.

2. Explore different parameters for the BrainMovie3D. What is different between delta (1-3 Hz) and theta
(3-7 Hz) band connectivity?

3. Recompute connectivity for the RespWrong condition, selecting the Coherence (Coh) and Partial
Coherence (pCoh) methods in addition to the original nPDC, nDTF, dDTF08, and S methods. Create a
Time-Frequency Grid laying out Coherence (Coh) on the UpperTriangle, Partial Coherence (pCoh), on the
LowerTriangle and the ERSP (S) on the diagonal. Use a baseline of [-1 -0.25]. What is different between
coherence and partial coherence? Create another Time-Frequency Grid with dDTF08 on the Upper and
Lower Triangles. What is different between coherence and dDTF (Granger-Causality)?

4.Redo the entire pipeline (Steps 1-9) for the RespCorrect condition (located in same /Data folder as
RespWrong). Select both conditions in EEGLAB (Datasets-->Select Multiple Datasets). Create a Time-
Frequency Grid. Choose to the plot the difference RespWrong-RespCorrect (option:
PlotConditionDifference->ConditionOrder) with the dDTF08 on the Upper and Lower Triangle and ERSP
on the diagonal.

5. Advanced Users: Try executing the previous pipeline entirely from the command line. Consult
{sift_root>/scripts/ScriptingExample_1_0b.m for guidance.
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condition differences

Select RespWrong and RespCorrect datasets
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condition differences
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Figure 10: Subj eb79. Cond (RespWrong) - (RespCorr).
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