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Connectivity

Statistics > .
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Peak detection using EEG toolbox

FMRIB Tools -
Locate dipoles using LORETA I

800 EEGLAB v12.0.0.0b |

File Edit Plot Study Datasets Help

——No current dataset

Pre-processing

- Create 2 new or load an existing

Use "File > Import data"

Or "File > Load existing dataset”™ MOdel Fitting

- If new,
"File > Import epoch info™ (data Eir](j \J@ﬂjicjeatic)rw
“File > Import event info"™ (continuous
"Edit > Dataset info" (add/edit

“File > Save dataset™ (save datasertl

- Prune data: "Edit > Select data" (:;()r]r163(3ti\/rt)/

- Reject data: "Tools > Reiject

CullepoN

- Epoch data: "Tools > Extract epochs™
- Remove baseline: "Tools > Remove

- Run ICA: "Tools > Run ICa"

Statistics

Group Analysis Visualization




Starting

EEGLAB/SIFT

SI FT R . . CYeK ) EEGLAB v13.6.5b
eq u I re m e nts. JI[W Edit Tools Plot Study Datasets Help
Import data B

Import epoch info
Import event info
Export

¢ M at I ab 2008 b + Load existing dataset okanest

Save current dataset(s)
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(data

* Signal Processing Toolbox  tiiinises |
* Statistics Toolbox

Save current study - engchs?®
® E EG LAB Save current study as ::Twe

Clear study / Clear all

o SI F I I 5 I Memory and other options H
[ ] [ ]
History scripts >

Manage EEGLAB extensions » Data import extensions
] Data processing extensions
Quit

Create study B

data"

Load existing study E-




Starting

EEGLAB/SIFT

If you can’t install SIFT via plugin manager...

Copy <USB-key>/.../SIFT1_51 to EEGLAB plugins folder
(unzipped)

QOO Select a Directory
(< » ][22 =|m) (Jeeglabl2_0_0_0b el (Q
¥ DEVICES ] SIFT > [ Data »| - 1ST_README.txt
B TimMull.. M eeglabl2_ 0 0_O0b » EEECANECTICTIENG
m iDisk m| eeglab.m
~ eeglablicense.txt
(] external
v SHARED (] functions
B “Alis (1 plugins
I Anna Me... sample_data
. MAC-0012 (] sample_locs
¥ PLACES
« Ideas.rtf
[ ] Processing
] temp
(] Toolboxes , f |
(L Confere... v & = V<>
( Cancel ) (-Open ) |
A
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If you don’t have SIFT Installed
EEGLAB/SIFT

.0.0.0
Edit Debug Parallel Desktop Window Help I ‘ I ea r th e M atl a b Path
New » ¥ E] @ Current Folder:
Open'" %0 OL &) STARTTCE 2| SIFT 2] Star
Close Command Window 3#W |
ider
Import Data... ' v o B -
Save Workspace As... S ‘ e Type AN Set Path
File Folder
Preferences 38 File Folder All changes take effect immediately.
: E?:e Eo:jer C e ) MATLAB search path:

ile Folder older... e e R
Pa_ge Setup... G ®P File Folder @@ /Users/timmullen/Documents /WORK/Conference 0
Print... &P File Folder ( Add with Subfolders... ) (] /Users /timmullen/Documents /WORK/Conferences
Print Selection... 3P File Folder (] /Users/timmullen/Documents/WORK/Conference:

: & /Users/timmullen
1 ...st/est_fitMVARKalman.m Ef:e Eo:jer [[1] /Users/timmullen/Documents /WORK/Conference:
2 [Users/...r/mvar_glADMM.m F!Ie Folder [:I /Users [timmullen/Documents /WORK/Conference:s
3 /Users/...minimal/mvaar.m F;I: Fgld:: g /Users/timmu::en/Documents/WSRKlgon:erences
4 rs/... r I ; } /Users/timmullen/Documents /WORK/Conference:

[Users/.../mvar_dalSCSA.m Ef:e Eo:jer o /Users/tlmmullen/Documents/WORK/Conference' I
e rolaer Move to Top (] /Users srasesonassss
_jEXIt MATLAB #Q File Folder (] /Users G o ﬂ Set Pa.:‘-:b
» | |lost+found File Folder Move Up (] /User:
b User Guides And Information File Folder (] /User: ¥ 2
39 i ( _MoveDown ) |o 1user Do you wish to rest.ore the default path? .
» [ tmp File Folder rr— (1/users If you do so, you will lose your current path settings.
> usr File Folder [l /User:
B Developer File Folder (3 /User: :
B var File Folder (3 /User ( No ) ( Yes )
> bin File Folder g ;359’
- Libra File Folder Se
it : (1 /Users [ti ‘ ‘
S sbin File Folder
> etc File Folder (a /Users/tlmmullen/Documents/WORKIConference< _
5 dai File Folder ( PO ) ‘L%ersénmmullenloocuments/WORKIConfe;ence
L B
~ Annliratinnc File Fnlder —
C Save ) ( Close ) ffiﬂr.ti { Default )
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EEGLAB/SIFT

2. Add EEGLAB+SIFT to path

MO0 Set Path
All changes take effect immediately.
MATLAB search path:
( Add Folder... Pl =
#m /Users/timmullen/Documents /WORKZLCoofaran o ]
( Add with Subfolders... ) (] /Users [timmullen/Documents /WORK ﬁﬂ@
(] /Users/timmullen/Documents /WOR o
% /Users /timmullen ( R ol _ 4 ] 7
(] /Users/timmullen/Documents/WORK il i - LE: eeglablz—o-o—Ob ' Q
(] /Users/timmullen/Documents /WOR _———- - - _— —————
(] /Users /timmullen/Documents /WORK ¥ DEVICES W D SIFT > (] Data ' = 15T_README.txt
(] /Users /timmullen/Documents /WOR| B TimMull.. ‘ = eeglabl12_ 0.0 0b » m Contents.m
(] /Users/timmullen/Documents /WOR Bos lab
Move to Top : [ ] /Users/timmullen/Documents /WOR E iDisk m| €€giab.m
(1] /Users/timmullen/Documents /WOR! '_-j Li ~ eeglablicense.txt
Move Up , (] /Users/timmullen/Documents/WOR e -on
: u (] external r
(] /Users/timmullen/Documents/WOR . )
C Move Down ) (1 /Users /timmullen/Documents/WORK  ~/ARED (] functions "
e — (1] /Users/timmullen/Documents /WOR H “Alissa™ - D plugins '
(] /Users/timmullen/Documents /WOR D e d 5
(] /Users/timmullen/Documents /WOR ! Anna Me... sample_data
(] /Users [timmullen/Documents /WOR E MAC-0012 D sample_locs '
(] /Users/timmullen/Documents /WOR
(1] /Users /timmullen/Documents /WORK + p| ACES
(] /Users [timmullen/Documents /WOR —
(] /Users/timmullen/Documents/WOR « Ideas.rtf
C Reitioie ) % éUsersStimmullen/Documents/WOR D Processing
] temp
@ ( Save ) ( Close ) Revert m Toolboes ;
Il 1l
|| Confere...
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EEGLAB/SIFT

3. Start EEGLAB

2 0 Comman d Window

f{ >> eeglab




Starting

EEGLAB/SIFT

A NO EEGLAB v10.2.5.5b

mEdit Tools Plot Study Datasets Help

Import data
Import epoch info
Import event info
Export

Load existing dataset
Save current dataset(s)
Save current dataset as
Clear dataset(s)

Create study

Load existing study
Save current study
Save current study as
Clear study

>

>
>
>

red

L
80O Memory options - pop_editoptions()

4. Check EEGLAB memory options

STUDY options (set these checkboxes if you intend to work with studies)

If set, keep at most one dataset in memory. This allows processing hundreds of datasets within studies.

If set, save not one but two files for each dataset (header and data). This allows faster data loading in studies.
If set, write ICA activations to disk. This speeds up loading ICA components when dealing with studies.
Memory options

If set, use single precision under Matlab 7.x. This saves RAM but can lead to rare numerical imprecisions.

If set, use memory mapped array under Matlab 7.x. This may slow down some computation.

Memory and other options If set, use the EEGLAB EEG object instead of the standard EEG structure (beta).
H

istory scripts

Quit

>

ICA options

If set, precompute ICA activations. This requires more RAM but allows faster plotting of component activations.
If set, scale ICA component activities to RMS (Root Mean Square) in microvolt (recommended).

Folder options

If set, when browsing to open a new dataset assume the folder/directory of previous dataset.

Toolbox options

If set, do not use Matlab additional toolboxes functions even if they are present.

EEGLAB chat option

If set, enable EEGLAB chat - currently UCSD only - restart EEGLAB after changing that option.

Option file: ~/eeg_options.m

| Help | [ Cancel
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2 Loading Data

<USB Key>/ SIFT/Data/

(G Data B Flle Edat Tools Plot Study Datasets Help
Name 4| Date Modified Import data . >
~— —— | ' Import epoch info B
| RespCorrect.set Wednesday, June 13, 2012 7:23 AM Import event info > xisting
ki \ Export > |
. Wednesday, June 13, 2012 7:23 AM — 7 dataset™
Load existing dataset
Save current dataset(s) % tdata
Save current dataset as " (continuous
Clear dataset(s) d/edit
ive dataset)
Create study > B dara*
lect

Load existing study
Save current study

ract epochs™

File Format: | (*.SET*, *.set) b-’% Save current study as 'I:::mve
Clear study
( Cancel ) | ( Open )
Memory and other options
T
History scripts -

Quit




Preprocessing: Select Data Range

800 EEGLAB v12.0.0.0b ano Select data —- pop_select()
m Tools Plot Study Datasets Help
Dataset info Select data in: Input desired range on->remove these
Event fields Time range [min max] (s) || 11.25 | =
Event values S ; -
About this dataset oint range (ex: {1 10]) —
Channel locations Epoch range (ex: 3:2:10) L
]
Select data Channel range = @

Select data using events
Select epochs or events ( Scroll dataset )

Copy current dataset

Append datasets ([ Help | ( Cancel J|[ Ok |
Delete dataset(s)

Edit events & mark bad channels

S — M NO Dataset info -- pop_newset()
What do you want to do with the new dataset?
Name it: RespWrong |Edit description|
__ Saveit as file: | Browse

What do you want to do with the old dataset (not modified since last saved)?

@ Overwrite it in memory (set=yes; unset=create a new dataset)

~ Help ([ Cancel ||[ Ok |




Preprocessing: Select Components

QOO EEGLAB v12.0.0.0b -l Remove components from data —— pop_subcomp()
File Edit Plot Study Datasets Help
#1: Rt Change sampling rate ; Component(s) to remove from data:
Filter the data > Component(s) to retain (overwrites "Component(s) to remove") | 81113 1920 23
Re-reference

Filenam
u;j Interpolate electrodes

“  Reject continuous data by eye Bt | Cancel Jij[ Ok |

Frames p

SDocas Extract epochs
Hvsnis Remove baseline
Sampling

epoch 5§ Run ICA

AL Remove components

A NO Confirmation
Refereng —
crannes | Automatic channel rejection
ICA weid Automatic epOCh rejection Please confirm. Are you sure you want to remove these components?
paraser| Reject data epochs B [ Cancel | [ PiotERPs | Plot single trialg [ Accept |
Reject data using ICA > |
/4
‘ CleanLine 800 Dataset info -- pop_newset()
SIFT > What do you want to do with the new dataset?
: . Name it: [ _RespWrong _ ) (Edit description }
Locate dlpo!es using DIPFIT2.x » . e
Peak detection using EEC toolbox
Some changes have not been saved. What do t to do with the old dataset?
FMRIB Tools S 5 = %

E Overwrite it in memory (set=yes; unset=create a new dataset)

Locate dipoles using LORETA B

1 Saveit as file: [Users/timmullen/Documents/WORK/C | Browse

~ Help [ Cancel || Ok |




Preprocessing: SIFT

8no

(1 N

 EEGLABVI2.0.0.0b

File Edit Plot

Change sampling rate

Filter the data

Re-reference

Interpolate electrodes

Reject continuous data by eye

Extract epochs
Remove baseline

Run ICA
Remove components

Automatic channel rejection
Automatic epoch rejection
Reject data epochs

Reject data using ICA

CleanLine

Locate dipoles using DIPFIT 2.x
Peak detection using EEG toolbox

FMRIB Tools
Locate dipoles using LORETA

Study Datasets

I=

v

Help

Simulation
Pre-processing
Model fitting and validation
Connectivity

Statistics

Visualization

Help

vyvvyy

e

Preprocessing Options.

@-3 y
¥ Miscellaneous
VerbosityLevel 2
VariableNames
ResetConfigs
¥ Filtering
DifferenceData ]
¥ Detrend v
DetrendingMethod linear
v Piecewise
SegmentLength 0.33
StepSize 0.082
Plot O
AmplitudeEnvelope ]
¥ Normalization
v NormalizeData
Method time; ensemble
SignalType
Type of signal to analyze. If 'Components’, data in EEC.icaact will
be processed. If 'Channels' EEC.data will be processed. If 'Sources'
EEC.srcpot will be processed.
. Help | . Cancel | L OK )
HOO Dataset info -~ pop_newset()
What do you want to do with the new dataset?
Name it: { RespWrong | | Edit description |
| saveit asfile: Browse

Some changes have not been saved. What do you want to do with the old dataset?

™

|| Saveit as file:

Overwrite it in memory (set=yes; unset=create a new dataset)
/Users/timmullen/Documents/WORK/C {

Browse

l

~ Help [ Cancel ||[ Ok

J
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Fil
Frames B
Epochs
Events
Sampling
Epoch st
Epoch en
Referena
Channel
ICA welg
Dataset

Model Order

Selection

Change sampling rate

Filter the data

Re-reference

Interpolate electrodes

Reject continuous data by eye

Extract epochs
Remove baseline

Run ICA
Remove components

Automatic channel rejection
Automatic epoch rejection

Reject data epochs
Reject data using ICA

-ﬁ Cleanline

Simulation

Locate dipoles using DIPFIT 2.x

Peak detection using EEC toolbox

FMRIB Tools
Locate dipoles using LORETA

v

>

>
>

v Pre-processing

o

¥ Modeling Parameters
¥ ModelingApproach

Segmentation VAR

__Algorithm ______________________|Vieira-Morf

WindowLength
WindowStepSize
TaperFunction
NormalizeData
v Detrend
DetrendingMethod
SetArgDirectMode
ModelOrderRange
Downdate
InformationCriteria

¥ Miscellaneous

RuninParallel

¥ PlotResults

OptimalModelSelectionMethod
PercentileLimits
VerbosityLevel

¥ Data Selection

WindowSamplePercent

rectwin

constant

(130]

B &8 &l

sbc; aic; fpe; hq

£l

min

0.35
0.03

Algorithm

Algorithm: Vieira-Morf

Description:

<>

&0

Model Order Selection

‘l

Model fitting and validation »

Connectivity
Statistics
Visualization
Help

Fit AMVAR Model
B Validate model
> |
&




Model Order

4 :
Selection

80060 Checking MVAR parameters.

Some warnings were generated (see below), Continue?

WARNING: Two model orders specified [1 30]
| assume you are providing a [min max] range for model order selection.

| will use p=(30) for the remaining checks...

WARNING: Ratio of number of parameters to datapoints is 0.174.
If using an unconstrained (unregularized) model fitting apprach: For best results, ratio of number of parameters to datapoints should be < 0.1.
| recommend using window length of at least 0.610 sec

OK: Time-Frequency Product is 993.712. This should be greater than p=30

OK: Given your model order of p=30, a maximum of p/2=15.0 frequency components (spectral peaks) can be estimated for each pair of variables

| Cancel | ‘[ Ok ]
}
A NO Progress
Fitting VAR[30] model (Vieira-Morf)... (13%) 53 secs
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Figure 2: RespWrong - Model Order Selection Results (min ic)
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Figure 4

File Edit

View

Desktop Window Help

» NEgde VRO DREEE- 2 08 e O

histogram count

40~

hq

35-

30-

N
(&4}
1

N
[=]
1

15-

10+-2

30

File Edit View Insert Tools Desktop Window Help
» DNEEde M RO 2 0E = O
Mean Info. Criteria across sampled windows
Optimal order determined by min of mean curve
w 5r 1 ! ! T rrrrr oy N —
;C_) . . l . I . . . . . . . . . . . . . . _Sbc(4)
=t : i aic {18)
2 : § i foe (18)
5 I SR R "IN
‘g F—— g
L i | [ T T T T F b o
= 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30
model order )
sbc aic
60 - q+-0 20 - 2T+6
5 5 15. 1
g 40 8
= £ 10.
o o
o 20 - ()
2 2 5
(2] (2]
= . =
0. . . . 0. . &
0 10 20 30 0 10 20 30
opt. model order opt. model order
fpe hq
el 21+-6 40 104-22
5 15.- 5 1
(@] (@]
O O
£ 10. £
© ©
(@)} (@)}
2 oS- o 1
@ @
A= A=
U =
0 10 20 30 0 10 20 30
opt. model order opt. model order
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— e

Do you want to proceed to model fitting?
A Model-fitting GUI will be generated for you based on the options you selected above

. Yes |

Order: 14




Fil

Frames @
Epochs
Events
Sampling
Epoch st
Epoch en
Referenc
Channel
ICA weig
Dataset

—

Model Fitting

Help

Change sampling rate

Filter the data b
Re-reference

Interpolate electrodes

Reject continuous data by eye

Extract epochs
Remove baseline

Run ICA
Remove components

Automatic channel rejection
Automatic epoch rejection
Reject data epochs

Reject data using ICA >

v

Cleanline

Simulation

v Pre-processing .

Locate dipo_les USi_"Q DIPFIT 2.x > muryrsy LU REUGENGEE v Model Order Selection
Peak detection using EEGC toolbox Connectivity Fit AMVAR Model

FMRIB Tools b
Locate dipoles using LORETA >

".

Statistics
Visualization
Help

¥ Modeling Parameters

Vieira-Morf
‘ ModelOrder
WindowLength 0.35
WindowStepSize 0.03
TaperFunction rectwin
EpochTimeLimits (]
WindowSamplePercent 100

¥ Window Preprocessing

NormalizeData
¥ Detrend

DetrendingMethod constant

¥ Miscellaneous

Timer

SetArgDirectMode

VerbosityLevel 2

£l

£l

ModelOrder
VAR model order.

| Help | | Cancel | [ oK |

>

»  Validate model
> |
>




Model Fitting

800 Checking MVAR parameters

MVAR PARAMETER SUMMARY FOR CONDITION: RespWrong
OK: Ratio of number of parameters to datapoints is 0.081.
OK: Time-Frequency Product is 893.712. This should be greater than p=14

OK: Given your model order of p=14, a maximum of p/2=7.0 frequency components (spectral peaks) can be estimated for each pair of variables

| Cancel | | Ok ]‘
06 Progress
Fitting VAR[14] model (Vieira-Morf)... (23%) 47 secs




Simulation -
v Pre-processing
Model fitting and validation

Model

v Model Order Selection

I I Connectivity v Fit AMVAR Model
Va'l I d atl O n Statistics I+ Validate model
Visualization =
Help =

¥ Validation Methods

¥ CheckResidualWhiteness v
SignificancelLevel 0.05
MultipleComparisonsCorrection none
NumberOfAutocorrelationLags 50

WhitenessCriteria |

B Liung-Box
¥ CheckResidualVariance ™ ACF

NumberOfAutocorrelationLags 50

CheckConsistency fd # Li-McLeod
CheckStability ™ iy LrCLE0n;

¥ Data Reduction [ Cancel w

WindowSamplePercent 70

¥ Miscellaneous TTp—

VerbosityLevel 2
PlotResults ™

WhitenessCriteria
Whiteness criteria. These are the statistical tests used to test for Yals

A Progre
uncorrelated residuals

Ao :._:'wv&‘_ —'

Validating Model for RespWrong...

e ————] X
Checking stability for RespWrong...

| Help | | Cancel | ( OK ) >
e ——




Model

Validation

Q! ) (SN$) Figure 2: RespWrong - Model Validation Results

File Edit View Insert Tools Desktop Window Help
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/
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7 C O n n e CtIVIty ¥ Connectivity Estimation ||

) DTF
¥ Options
SquaredModulus 54 g :[;i
ConvertSpectrumToDecibels 54 é dDTFO8
Frequencies 1:40
. . ¥ Miscellaneous D ffOTF
Simulation > VerbosityLevel 2 [l PDC
v Pre proce:ssmg . . ConnectivityMeasures g 22[[))(:(:
Model fitting and validation » Select measures to estimate. 7 PDCF
=
Statistics > Measures are categorized as follows: __ RPDC
) T + DIRECTED TRANSFER FUNCTION MEASURES L] GGC
Visualization > DTF: Directed Tranfer Function (] Coh
Help [~ nDTF: Normalized DTF ] iCoh
dDTF: Direct DTF ™ pCoh
dDTFO8: Direct DTF (with full causal normalization) H mCoh
ffDTF: Full-frequency DTF —n
+ PARTIAL DIRECTED COHERENCE MEASURES s

PDC: Partial Directed Coherence

. nPDC: Normalized PDC I
Mﬂg GPDC: Generalized Partial Directed Coherence ( Cance ) e—el(—a

File Edit Debug Desktop Window Help PDCF: Partial Directed Coherence Factor
___________________________________________________________ RPDC: Renormalized Partial Directed Coherence
Connectivity estimation will require 2.7344 MB of memory (pi + CRANGER-GEWEKE CAUSALITY MEASURES
Make sure you have enough memory available. CGC: Granger-Geweke Causality

fe ;;'I """"""""""""""""""""""""""""" + SPECTRAL COHERENCE MEASURES

v Coh: Complex Coherence

iCoh: Imaginary Coherence

pCoh: Partial Coherence
‘ mCoh: Multiple Coherence
+ SPECTRAL DENSITY MEASURES

S:  Complex Spectral Density

¢ elp : : " . i o -

<>

- = D ~n
N0 7 Progres

ot

Estimating connectivity for RespWrong... (14%) 33 secs
T Tm——_ .
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Simulation
v Pre-processing

Visualization:
Time-Frequency Grid

I+

Model fitting and validation »

v Connectivity
Statistics

Visualization >

Help

>

I+

Time-Frequency Grid

A

BrainMovie3D

FrequenciesToPlot
PlotContour
PlottingOrder
SourceMarginPlot
Nodelabels
EventMarkers
FrequencyScale
Colormap

¥ |MatrixLayout Partial
UpperTriangle dDTFO8
UT_ColorLimits 100
LowerTriangle dDTFO8
LT_ColorLimits 100
Diagonal S
D_ColorLimits 100
AllColorLimits 99.7

TimesToPlot [-0.826171875 1.060...

[1:40] -
| |
(]
dipole
[
{{o, 'r', "', 2}
linear
[0 0 0.50666666666...

¥|Thresholding
¥|Thresholding
PercentileThreshold
AbsoluteThreshold

Simple
[97.5 3]
{

¥ DataProcessin
Smooth2D

¥ Miscellaneous
DipolePlottingOptions

VIFrequencyMarkers
FrequencyMarkers
FrequencyMarkerColor

3 7 15]
(0.7 0.7 0.7]

¥ TextAndFont

A W an ok A B § | SR Y}

PO . BN

Baseline

Time range of baseline [Min Max] (sec). Will subtract baseline from
each point. Leave blank for no baseline.

e

| Cancal J
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e Figure 2: Subj eb79. Cond (RespWrong).
File Edit View Insert Tools Desktop Window Help
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(S NON$) Figure 4 e O Figure 3: Subj eb79. Cond (RespWrong).
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Visualization:

2 Causal BrainMovie3D
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RespCorrect.set 6/13/12 EdgeSizeMapping Connectivity
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RespiEongfut 6/13/12 v
ICs 152 3y 4550578 12
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FooterPanelDisplaySpec
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then display the ERP envelope of backprojected v
.| — Preview BrainMovie
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|0 Additional Exercises

1. Explore changing some of the Time-Frequency Grid parameters. Try plotting the TF-Grid with
logarithmic frequency spacing (option: FrequencyScale). Change the SourceMarginPlot to “topoplot” to
see your ICA topographic plots.

2. Explore different parameters for the BrainMovie3D. What is different between delta (1-3 Hz) and theta
(3-7 Hz) band connectivity?

3. Recompute connectivity for the RespWrong condition, selecting the Coherence (Coh) and Partial
Coherence (pCoh) methods in addition to the original nPDC, nDTF, dDTF08, and S methods. Create a
Time-Frequency Grid laying out Coherence (Coh) on the UpperTriangle, Partial Coherence (pCoh), on the
LowerTriangle and the ERSP (S) on the diagonal. Use a baseline of [-1 -0.25]. What is different between
coherence and partial coherence? Create another Time-Frequency Grid with dDTF08 on the Upper and
Lower Triangles. What is different between coherence and dDTF (Granger-Causality)?

4.Redo the entire pipeline (Steps 1-9) for the RespCorrect condition (located in same /Data folder as
RespWrong). Select both conditions in EEGLAB (Datasets-->Select Multiple Datasets). Create a Time-
Frequency Grid. Choose to the plot the difference RespWrong-RespCorrect (option:
PlotConditionDifference->ConditionOrder) with the dDTFO08 on the Upper and Lower Triangle and ERSP
on the diagonal.

5. Advanced Users: Try executing the previous pipeline entirely from the command line. Consult
{sift_root>/scripts/ScriptingExample_1_0b.m for guidance.



Visualization of

condition differences

Select RespWrong and RespCorrect datasets
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Visualization of

condition differences B B -
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