[Eeglablist] ERSP parameters in STUDY

Baris Demiral demiral.007 at googlemail.com
Thu Jan 28 05:39:00 PST 2010


Data is filtered  highpass 0.3Hz and lowpass 40Hz, and epochs were set from
-300ms to 1000ms to event onset. Baseline is -100-0ms. I wonder there are
some parameters I should set beforehand.  Any ideas? Or at least, am I the
only one experiencing this problem, or is this a bug? That is what I am
trying to understand.

On Wed, Jan 27, 2010 at 6:55 PM, Bradley Voytek <bradley.voytek at gmail.com>wrote:

> Probably the length of time you're using for your event window and/or
> baseline. What are these settings?
>
> ::brad
>
> On Wed, Jan 27, 2010 at 07:34, Baris Demiral <demiral.007 at googlemail.com>
> wrote:
> > Dear all,
> > When I run ERSP pre-computation for a study with default parameters I end
> up
> > with a frequency-time plot starting from 12Hz. No value below is shown.
> > I use EEGLABv7.2. What do you think is the problem?
> > Baris
> > --
> > SB Demiral, PhD.
> > Department of Psychology
> > 7 George Square
> > The University of Edinburgh
> > Edinburgh, EH8 9JZ
> > UK
> > Phone: +44 (0131) 6503063
> >
> > _______________________________________________
> > Eeglablist page: http://sccn.ucsd.edu/eeglab/eeglabmail.html
> > To unsubscribe, send an empty email to
> eeglablist-unsubscribe at sccn.ucsd.edu
> > For digest mode, send an email with the subject "set digest mime" to
> > eeglablist-request at sccn.ucsd.edu
> >
>



-- 
SB Demiral, PhD.
Department of Psychology
7 George Square
The University of Edinburgh
Edinburgh, EH8 9JZ
UK
Phone: +44 (0131) 6503063
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://sccn.ucsd.edu/pipermail/eeglablist/attachments/20100128/8d133723/attachment.html 


More information about the eeglablist mailing list