[Eeglablist] epoch length varied during computation

Saim Rasheed saim_rasheed at hotmail.com
Thu Dec 9 09:45:53 PST 2010


Hi,
 
I am using EEGLAB v9.0.3.4b
Created a STUDY with 9 different conditions and 5 subjects. Sampling rate is 256 Hz.
preComputed channel measures with default parameters using GUI.
epoch length is -500 to 1000 ms.
I have a problem while precomputing channel measures as per following message displayed.
 
"Each trial contains samples from -500 ms before to
  996 ms after the timelocking event.
  Image frequency direction: normal
Using 3 cycles at lowest frequency to 64 at highest.
Value of 'timesout' must be <= frame-winsize, 'timesout' adjusted to 99
Generating 99 time points (56.6 to 439.5 ms)
Distribution of data point for time/freq decomposition is perfectly uniform
The window size used is 285 samples (1113.28 ms) wide.
Estimating 100 log-spaced frequencies from 3.0 Hz to 128.0 Hz.
Processing time point (of 99): 10 20 30 40 50 60 70 80 90
Computing the mean baseline spectrum"
 
ERSP plots are not displayed according to my epoch lenght. It only displayes ERSP for the time points computed above (red text in bold). Indeed it should compute for the range -500 to 1000 ms. Where can I fix this parameter?
Moreover, my data is already bandpass filtered from 1 to 30 Hz but it computes frequencies from 3 Hz to 128 Hz. How to confine computation from 1 to 30 Hz. Although I can display from 1 to 30 Hz.
 
Probably I am missing some parameter fixing.
 
Any one please help. 
thanking you in advance.
 

Saim
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://sccn.ucsd.edu/pipermail/eeglablist/attachments/20101209/77e91d75/attachment.html 


More information about the eeglablist mailing list