[Eeglablist] problems with EGI amplifier - could not detect AMP / AMP isn't providing time

Mikołaj Magnuski imponderabilion at gmail.com
Wed Nov 5 09:52:27 PST 2014

Dear EEGlab list,

we are having problems with our EGI amplfier (AMP 300)
and would be thankful for any suggestions if some of you had similar
The problem is the infamous "could not detect AMP"/"AMP isn't providing
- from time to time, without any obvious pattern, NetStation can not
'see' the amplifier and recording is not possible. Restarting does not
consistently work. Seems to be necessary but definitely not sufficient
- sometimes we end up trapped in a loop of try-restart but the problem
We have tried a lot including checking/changing the firewire cable,
changing the NetStation version or the mac - nothing worked.
The amplifier was even serviced by EGI, but they could not replicate
the problem.
If any of you had similar problems with EGI amplifier - what worked
for you?

thanks in advance for any feedback!
Mikołaj Magnuski
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://sccn.ucsd.edu/pipermail/eeglablist/attachments/20141105/ce454bd0/attachment.html>

More information about the eeglablist mailing list