[Eeglablist] problems with EGI amplifier - could not detect AMP / AMP isn't providing time

Arnaud Delorme arno at ucsd.edu
Thu Nov 6 18:06:33 PST 2014


Dear Mikolaj,

We had a similar problem once. Like you, every other time, we got an error and had to restart the computer (Mac). Then we had a noise issue (seems like we blew off something inside the amplifier by using it together with a BIOPAC device). After EGI repaired it, we never had the error again (we never updated the software).

Arno

On Nov 5, 2014, at 12:52 PM, Mikołaj Magnuski <imponderabilion at gmail.com> wrote:

> Dear EEGlab list,
> 
> we are having problems with our EGI amplfier (AMP 300)
> and would be thankful for any suggestions if some of you had similar
> problems.
> The problem is the infamous "could not detect AMP"/"AMP isn't providing time"
> - from time to time, without any obvious pattern, NetStation can not
> 'see' the amplifier and recording is not possible. Restarting does not
> consistently work. Seems to be necessary but definitely not sufficient
> - sometimes we end up trapped in a loop of try-restart but the problem
> persists.
> We have tried a lot including checking/changing the firewire cable, 
> changing the NetStation version or the mac - nothing worked. 
> The amplifier was even serviced by EGI, but they could not replicate 
> the problem.
> If any of you had similar problems with EGI amplifier - what worked
> for you?
> 
> thanks in advance for any feedback!
> Mikołaj Magnuski
> _______________________________________________
> Eeglablist page: http://sccn.ucsd.edu/eeglab/eeglabmail.html
> To unsubscribe, send an empty email to eeglablist-unsubscribe at sccn.ucsd.edu
> For digest mode, send an email with the subject "set digest mime" to eeglablist-request at sccn.ucsd.edu



More information about the eeglablist mailing list