[Eeglablist] Precompute channels freezing - and now eeglab basically not working

Beach, Paul paul.anthony.beach at emory.edu
Thu Aug 5 07:33:27 PDT 2021


Thanks for your suggestion, Malte, I wish it was as simple as this.

I tried your recommendation - no dice - and so I spent the morning troubleshooting this issue further.

I have now found that the issue occurs as well with eeglab 2019.1 - though now it just repeats the ‘pop_loadset’ command over and over.
I tried a new download of eeglab 2021.0 - same problems.
I tried a new install of Matlab - same problems with upgraded version of 2021a (from 2019a).
I tried a system restart with my computer - same problems.

I’m out of ideas at this point.

So basically now eeglab simply is not working - though somehow I can still load existing STUDYies

Any thoughts from the developers??
--
Paul Beach DO, PhD
PGY6, Movement Disorder Fellow
Department of Neurology
Emory University School of Medicine

On Aug 5, 2021, at 1:19 AM, Malte Anders <malteanders at gmail.com<mailto:malteanders at gmail.com>> wrote:

Hi Paul,

have you revently updated your EEGLAB version? Have the EEGLAB datasets been created with an old EEGLAB version and are now being processed in a new EEGLAB version with the study function?

I had the same issue with datasets that had been created in EEGLAB 2020. When I tried to use the study function of 2021 with them, the exact same thing as you described happened.

What helped was to open every dataset that had been created in 2020 (2 files, .set and .fdt) in EEGLAB 2021 and then re-save it as a single .set file (check preferences) via script. After that, no more problems.

Best wishes!
Malte

Beach, Paul via eeglablist <eeglablist at sccn.ucsd.edu<mailto:eeglablist at sccn.ucsd.edu>> schrieb am Do., 5. Aug. 2021, 04:12:
All,

I’m trying to re-precompute channels measures for ERP data for a new STUDY secondary to adding new subjects and all of a sudden things are freezing up after clicking ‘ok.’ Previously I would see all the output processes on the Matlab command window, so I can only assume nothing is completing since nothing shows up on screen. I have to ctrl+c many times to interrupt whatever loop is running. I tried letting it run about 20 min (way longer than ever needed before for only 32 subjects) but nothing changed.

Using MATLAB R2019a, eeglab2021.0

Any thoughts to fix?
--
Paul Beach DO, PhD
PGY6, Movement Disorder Fellow
Department of Neurology
Emory University School of Medicine

_______________________________________________
Eeglablist page: http://sccn.ucsd.edu/eeglab/eeglabmail.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__nam11.safelinks.protection.outlook.com_-3Furl-3Dhttp-253A-252F-252Fsccn.ucsd.edu-252Feeglab-252Feeglabmail.html-26data-3D04-257C01-257Cpaul.anthony.beach-2540emory.edu-257Cf8f84e265b0b4479108a08d957d09658-257Ce004fb9cb0a4424fbcd0322606d5df38-257C0-257C0-257C637637375659603668-257CUnknown-257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0-253D-257C1000-26sdata-3Dhnr90DJV32juNalE7ytkhu9NUU4Q-252F1TV5LjR0v08FZc-253D-26reserved-3D0&d=DwIGaQ&c=-35OiAkTchMrZOngvJPOeA&r=kB5f6DjXkuOQpM1bq5OFA9kKiQyNm1p6x6e36h3EglE&m=liIT_Jhr7D1GZeNrzVijqlqQoCnCLC8bwsWMnTz0R8Q&s=XNLQ4YrZ1E-8YfGoiQcDD091BrSfSSqle4bnTNJOx5Y&e= >
To unsubscribe, send an empty email to eeglablist-unsubscribe at sccn.ucsd.edu<mailto:eeglablist-unsubscribe at sccn.ucsd.edu>
For digest mode, send an email with the subject "set digest mime" to eeglablist-request at sccn.ucsd.edu<mailto:eeglablist-request at sccn.ucsd.edu>



More information about the eeglablist mailing list