<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
<meta name="Generator" content="Microsoft Word 14 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:"Calibri","sans-serif";
        color:windowtext;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-family:"Calibri","sans-serif";}
@page WordSection1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang="EN-US" link="blue" vlink="purple">
<div class="WordSection1">
<p class="MsoNormal">Hey,<o:p></o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal">When trying to compute N2pc using the ERPlab I have encountered the following error message and do not know how to solve the problem.<o:p></o:p></p>
<p class="MsoNormal">So far I have filtered the data, edited the channel locations, created an eventlist, used binlister and extracted the epochs. Then I rejected artifacts and averaged the epochs to obtain the ERPs (i.e. P300) . Only after averaging the epochs,
 the field &#8220;ERP Bin Operation&#8221; (under ERPLAB &#8211; ERP Operations) is working. The Bin Operation GUI opens but when clicking the button &#8220;contra/ipsi assistant&#8221; (as described in the ERP manual v4), the error message inserted below occurs.
<o:p></o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal">Any suggestions on what might be going wrong are much appreciate!<o:p></o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal">Thank you,<o:p></o:p></p>
<p class="MsoNormal">Christiane<o:p></o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal">??? Cell contents reference from a non-cell array object.<o:p></o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal">Error in ==&gt; contraipsiGUI&gt;contraipsiGUI_OpeningFcn at 152<o:p></o:p></p>
<p class="MsoNormal">set(handles.edit_binshortlabel, 'String', sprintf('%s ',shortbinlabels{:}));<o:p></o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal">Error in ==&gt; gui_mainfcn at 221<o:p></o:p></p>
<p class="MsoNormal">&nbsp;&nbsp;&nbsp; feval(gui_State.gui_OpeningFcn, gui_hFigure, [], guidata(gui_hFigure), varargin{:});<o:p></o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal">Error in ==&gt; contraipsiGUI at 43<o:p></o:p></p>
<p class="MsoNormal">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [varargout{1:nargout}] = gui_mainfcn(gui_State, varargin{:});<o:p></o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal">Error in ==&gt; binoperGUI&gt;pushbutton_contraipsi_assistant_Callback at 790<o:p></o:p></p>
<p class="MsoNormal">formcell = contraipsiGUI(chanlocs, bindescr);<o:p></o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal">Error in ==&gt; gui_mainfcn at 96<o:p></o:p></p>
<p class="MsoNormal">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; feval(varargin{:});<o:p></o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal">Error in ==&gt; binoperGUI at 111<o:p></o:p></p>
<p class="MsoNormal">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; gui_mainfcn(gui_State, varargin{:});<o:p></o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal">Error in ==&gt;<o:p></o:p></p>
<p class="MsoNormal">@(hObject,eventdata)binoperGUI('pushbutton_contraipsi_assistant_Callback',hObject,eventdata,guidata(hObject))<o:p></o:p></p>
<p class="MsoNormal"><o:p>&nbsp;</o:p></p>
<p class="MsoNormal"><o:p></o:p></p>
<p class="MsoNormal">??? Error using ==&gt; waitfor<o:p></o:p></p>
<p class="MsoNormal">Error while evaluating uicontrol Callback<o:p></o:p></p>
</div>
</body>
</html>