<span id="mailbox-conversation"><div>I thought I’d chime in on this. In order to have the ERPlab plug in also load with EEGLAB it seems that subfolders have to be added too (as is actually advised in the installation page of ERPlab). I keep having to change pathtool to only add the subfolder when I want to use ERPlab only so that I don’t get a bunch of conflicts with custom EEGLAB functions bearing the same name as default MATLAB ones. </div>
<div><br></div>
<div>Any idea if there is some kind of workaround that?</div></span><div class="mailbox_signature">
<br>— <div>Bastien Boutonnet, PhD </div>
<div>Postdoctoral Researcher </div>
<div>Leiden University Centre for Linguistics,</div>
<div>Leiden Institute for Brain and Cognition, </div>
<div>Leiden University, NL </div>
<div>bastienboutonnet.com</div>
</div>
<br><br><div class="gmail_quote"><p>On Thu, Mar 19, 2015 at 6:27 PM, Makoto Miyakoshi <span dir="ltr">&lt;<a href="mailto:mmiyakoshi@ucsd.edu" target="_blank">mmiyakoshi@ucsd.edu</a>&gt;</span> wrote:<br></p><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;"><div>
<div dir="ltr">Dear Caitlin,<div><br></div>
<div>I have eeglab_options here<br></div>
<div><div>[EEGLABROOT]/functions/adminfunc/eeglab_options.m</div></div>
<div><br></div>
<div>When you set the path, set it only to eeglab and not its subfolders. When you launch eeglab, it will set necessary paths on its own.</div>
<div><br></div>
<div>Makoto</div>
</div>
<div class="gmail_extra">
<br><div class="gmail_quote">On Tue, Mar 3, 2015 at 2:55 PM, Caitlin Dawson <span dir="ltr">&lt;<a href="mailto:caitlin.dawson@helsinki.fi">caitlin.dawson@helsinki.fi</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">I'm having trouble getting EEGlab working for me. It had been working fine--I had an older version and am using Matlab version R2012a 7.14.0.739 on a Windows machine and never had any trouble.  All of a sudden EEGlab crashed and was saying I had multiple versions.  So I deleted the other old versions except for a folder of @memmap functions that for some reason won't delete.  I downloaded the latest EEGlab, set it on the path and removed the undeletable folder from the path.  I'm now getting this error when I try to run EEGlab: "Undefined function or variable 'eeglab_options'.<br><br>
Error in eeglab (line 264)<br>
    eeglab_options;"<br><br>
Anyone else had this difficulty?<br><br>
Thanks!<br><br>
Best,<br>
--Caitlin<br><br>
______________________________<u></u>_________________<br>
Eeglablist page: <a href="http://sccn.ucsd.edu/eeglab/eeglabmail.html">http://sccn.ucsd.edu/eeglab/<u></u>eeglabmail.html</a><br>
To unsubscribe, send an empty email to <a href="mailto:eeglablist-unsubscribe@sccn.ucsd.edu">eeglablist-unsubscribe@sccn.<u></u>ucsd.edu</a><br>
For digest mode, send an email with the subject "set digest mime" to <a href="mailto:eeglablist-request@sccn.ucsd.edu">eeglablist-request@sccn.ucsd.<u></u>edu</a><br></blockquote>
</div>
<br><br clear="all"><div><br></div>-- <br><div class="gmail_signature"><div dir="ltr">Makoto Miyakoshi<br>Swartz Center for Computational Neuroscience<br>Institute for Neural Computation, University of California San Diego<br></div></div>
</div>
</div></blockquote></div><br>