<html><head><style>body{font-family:Helvetica,Arial;font-size:13px}</style></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;"><div id="bloop_customfont" style="font-family:Helvetica,Arial;font-size:13px; color: rgba(0,0,0,1.0); margin: 0px; line-height: auto;">When using pop_rejchan with kurtosis (normalised) in the results one of the channels is returned with the Measure NaN. Other methods of that function return a value between 0.5-1.</div><div id="bloop_customfont" style="font-family:Helvetica,Arial;font-size:13px; color: rgba(0,0,0,1.0); margin: 0px; line-height: auto;"><br></div><div id="bloop_customfont" style="font-family:Helvetica,Arial;font-size:13px; color: rgba(0,0,0,1.0); margin: 0px; line-height: auto;">What could be the reason for this? This is after importing raw data, filtering (0.5-40Hz with separate lowpass and then highpass) and downsampling (512-&gt;256).&nbsp;</div><div id="bloop_customfont" style="font-family:Helvetica,Arial;font-size:13px; color: rgba(0,0,0,1.0); margin: 0px; line-height: auto;">When I look at the raw data, the channel seems weirdly flat but the values do change. This happens with 2 subjects out of 3 on the same channel (POz). I would just interpolate it after the rest of the analysis but that channel is of particular interest to my study.</div><div id="bloop_customfont" style="font-family:Helvetica,Arial;font-size:13px; color: rgba(0,0,0,1.0); margin: 0px; line-height: auto;"><br></div><div id="bloop_customfont" style="font-family:Helvetica,Arial;font-size:13px; color: rgba(0,0,0,1.0); margin: 0px; line-height: auto;">Any help would be greatly appreciated,</div><div id="bloop_customfont" style="font-family:Helvetica,Arial;font-size:13px; color: rgba(0,0,0,1.0); margin: 0px; line-height: auto;">Adrien</div><div class="bloop_container"><div class="bloop_frame">  </div></div><br><div class="bloop_sign" id="bloop_sign_1449587087527670016"><br></div></body></html>